最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信抄底有望选股指标公式

通信达公式编写 通达信抄底有望选股指标公式

来源:网络 点击: 时间:2019-05-14

通信达公式编写 通达信抄底有望选股指标公式 www.igojr.com小编为您提供

?

?

M1:=MA(CLOSE,5);
M2:=MA(CLOSE,10);
M3:=MA(CLOSE,20);
M4:=MA(CLOSE,30);
M5:=MA(CLOSE,60);
M6:=MA(CLOSE,120);
M7:=MA(CLOSE,240);
M8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
M9:=FILTER(M8,10);
M10:=BARSLAST(M9);
M11:=REF(HIGH,M10+2);


M12:=REF(HIGH,M10+1);
M13:=REF(HIGH,M10);
M14:=MAX(M11,M12);
M15:=MAX(M14,M13);
M16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
M17:=M10<150;
M18:=(OPEN-M15)/M15*100<30;
M19:=(CLOSE-LLV(LOW,M10))/LLV(LOW,M10)*100<50;
M20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
M21:=VOL/MA(VOL,5)<3.5;
M22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
M23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;
M24:=DATE<1151231;
M25:=M16 AND M17 AND M18 AND M19 AND M20 AND M21 AND M22 AND M24;
BUYHAOGU:FILTER(M25,15);

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top