最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2017通达信指标公式 通达信财神到副图指标公式

2017通达信指标公式 通达信财神到副图指标公式

来源:网络 点击: 时间:2019-05-24

2017通达信指标公式 通达信财神到副图指标公式 www.igojr.com小编为您提供

?

MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
量角:IF(MV5角度>30,MV5角度,0),COLOR0000FF,LINETHICK0;
价角:IF(MA5角度>0,MA5角度,MA5角度),COLORFFFFFF,LINETHICK1;
IF(价角>REF(价角,1) AND 价角>=0,价角,DRAWNULL),COLORRED,LINETHICK2;
IF(价角0,价角,DRAWNULL),COLOR00FF00,LINETHICK2;
QSXS:=MA5角度>REF(MA5角度,1) AND MV5角度>80;
∠45↑: IF(CROSS(MA5角度,30),1,0),COLORFFFFFF,POINTDOT,LINETHICK0;

买强:IF(MA5角度>45 AND QSXS,10,0),COLOR00FFFF,POINTDOT,LINETHICK0;
防火:IF(MA5角度>70 AND MV5角度>80,20,0),COLORFF00FF,POINTDOT,LINETHICK0;
卖疯:IF(MA5角度>80 AND MV5角度>80,30,0),COLOR0000FF,POINTDOT,LINETHICK0;
WK:=MA5角度=LLV(MA5角度,3) AND MA5角度-HHV(MA5角度,4)<=0-50;
挖坑:IF(WK AND COUNT(买强 OR 防火,6),0-30,0),COLOR00FF00,LINETHICK2;
海底:IF(MA5角度<0-75,0-50,0-75),COLORFF00FF,LINETHICK2;
STICKLINE(买强,0,20,2,0),COLOR008888;
STICKLINE(买强,0,20,1.3,0),COLOR00AAAA;
STICKLINE(买强,0,20,0.8,0),COLOR00DDDD;
STICKLINE(买强,0,20,0.3,0),COLOR00FFFF;
STICKLINE(防火,20,40,2,0),COLOR880088;
STICKLINE(防火,20,40,1.3,0),COLORAA00AA;
STICKLINE(防火,20,40,0.8,0),COLORDD00DD;
STICKLINE(防火,20,40,0.3,0),COLORFF00FF;
STICKLINE(卖疯,40,60,2,0),COLOR000088;
STICKLINE(卖疯,40,60,1.3,0),COLOR0000AA;
STICKLINE(卖疯,40,60,0.8,0),COLOR0000DD;
STICKLINE(卖疯,40,60,0.3,0),COLOR0000FF;
STICKLINE(∠45↑,0,-75,0.1,-1),COLORFF00FF;
IF(∠45↑,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF66FF;
M3:=MA(C,3);
M5:=MA(C,5);
N1:=BARSLAST(CROSS(M3,M5));
N2:=BARSLAST(CROSS(M5,M3));
N:=IF(N1 STICKLINE(N>0,0-75,0-75+N*2,2,0),COLOR000099;
STICKLINE(N>0,0-75,0-75+N*2,1.5,0),COLOR0000BB;
STICKLINE(N>0,0-75,0-75+N*2,0.8,0),COLOR0000DD;
STICKLINE(N>0,0-75,0-75+N*2,0.3,0),COLOR0000FF;
STICKLINE(N<0,0-75,0-75+N*2,2,0),COLOR999900;

STICKLINE(N<0,0-75,0-75+N*2,1.5,0),COLORBBBB00;
STICKLINE(N<0,0-75,0-75+N*2,0.8,0),COLORDDDD00;
STICKLINE(N<0,0-75,0-75+N*2,0.3,0),COLORFFFF00;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
操盘:=3*VAR3-2*VAR4;
A1:=CROSS(操盘,VAR3) AND VAR3<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'财神到'),COLORRED;

?

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top