最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2017通达信指标公式 通达信主力进出量副图指标公式

2017通达信指标公式 通达信主力进出量副图指标公式

来源:网络 点击: 时间:2019-05-10

2017通达信指标公式 通达信主力进出量副图指标公式 www.igojr.com小编为您提供

{筹码进出}
VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);

VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURB VURT:=IF(VURA AND VURS,VURF/10000,0);
VURL:=IF(VURA AND VURB 吸进量:VURH,POINTDOT,COLORRED;
吐出量:VURN,POINTDOT,COLORGREEN;
买进强烈:VURT,POINTDOT,COLORYELLOW;
减筹打压:VURL,POINTDOT,COLORFFF516;
STICKLINE(VURB>VURC,0,VURE,3,1),COLORRED;
STICKLINE(VURB STICKLINE(VURA AND VURS,0,VURF,3,0),COLORYELLOW;
STICKLINE(VURA AND VURB

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=-L2_AMO(0,3)/10000.0;
大S:=-L2_AMO(1,3)/10000.0;
中S:=-L2_AMO(2,3)/10000.0;
小S:=-L2_AMO(3,3)/10000.0;
TESTSKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!=0);
净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
连续流入:=EVERY(净流入>0,2),COLORWHITE,NODRAW;
STICKLINE(连续流入,V*0.1,0,2,0),COLOR0099FF;
STICKLINE(连续流入,V*0.1,0,0.1,0),COLORYELLOW;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top