最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达最好的卖出公式 通达信不错的高低点区间线主图公式源码

通信达最好的卖出公式 通达信不错的高低点区间线主图公式源码

来源:网络 点击: 时间:2018-08-28

通信达最好的卖出公式 通达信不错的高低点区间线主图公式源码 www.igojr.com小编为您提供

?

?

高点:=10;
低点:=10;
高点选择:=1;
低点选择:=1;
波浪尺1:=0;
波浪尺2:=1;
PURC:=CONST(FINDHIGH(H,0,高点*10,高点选择));
PLZ:=CONST(BARSLAST(PURC=H))+1;
顶X:=CONST(IF(PLZ=1,H,REF(H,PLZ-1)));
QQT:=CONST(FINDLOW(L,0,低点*10,低点选择));
PLL:=CONST(BARSLAST(QQT=L))+1;
低X:=CONST(IF(PLL=1,L,REF(L,PLL-1)));
DRAWKLINE(H,O,L,C);
顶点:顶X,COLORRED;
底点:低X,COLORRED;
波动速率:=100*((顶X-低X)/(IF(PLL>PLZ,低X,顶X)))/(PLL-PLZ),NODRAW,COLORMAGENTA;
波动幅度:=((顶X-低X)/(IF(PLL>PLZ,低X,顶X)))*100;
波动价位:=(顶X-低X)*(IF(PLL>PLZ,1,-1));
BPURC:=CONST(FINDHIGH(H,0,(IF(波浪尺1>0,波浪尺1,IF(PLZ BPLZ:=CONST(BARSLAST(BPURC=H))+1;

BQQT:=CONST(FINDLOW(L,0,(IF(波浪尺1>0,波浪尺1,IF(PLZ BPLL:=CONST(BARSLAST(BQQT=L))+1;
BLC1:=CONST(FINDHIGH(H,0,(IF(波浪尺1>0,波浪尺1,IF(PLZ BLC2:=CONST(BARSLAST(BPURC=H))+1;
BLC顶X:=CONST(IF(BPLZ=1,H,REF(H,BPLZ-1)));
BLC3:=CONST(FINDLOW(L,0,(IF(波浪尺1>0,波浪尺1,IF(PLZ B6C4:=CONST(BARSLAST(BQQT=L))+1;
BLC低X:=CONST(IF(BPLL=1,L,REF(L,BPLL-1)));
BASE:=IF(波动速率<0,BLC顶X,BLC低X)COLORRED;
BLCX:=IF(波动速率<0,-1,1);
BLCZ:=(顶点-底点)*(IF(PLL>PLZ,1,-1));
B618:=BASE+(BLCZ*0.618)COLORRED,DOTLINE;
B382:=BASE+(BLCZ*0.382)COLORRED,DOTLINE;
B05:=BASE+(BLCZ*0.5)COLORRED,DOTLINE;
B809:=BASE+(BLCZ*0.809)COLORRED,DOTLINE;
B191:=BASE+(BLCZ*0.191)COLORRED,DOTLINE;
B100:=BASE+(BLCZ*1)COLORRED;
B200:=BASE+(BLCZ*2)COLORRED;
B11:=BASE+(BLCZ*1.191)COLORRED;
B12:=BASE+(BLCZ*1.382)COLORRED;
B13:=BASE+(BLCZ*1.5)COLORRED;
B14:=BASE+(BLCZ*1.618)COLORRED;
B15:=BASE+(BLCZ*1.809)COLORRED;
BZ1:=BASE+(BLCZ*0.236)COLORRED;
BZ2:=BASE+(BLCZ*1.236)COLORRED;
BZ3:=BASE+(BLCZ*2.236)COLORRED;
B11B:=BASE+(BLCZ*2.191)COLORRED;
B12B:=BASE+(BLCZ*2.382)COLORRED;
B13B:=BASE+(BLCZ*2.5)COLORRED;
B14B:=BASE+(BLCZ*2.618)COLORRED;
B15B:=BASE+(BLCZ*2.809)COLORRED;
B300:=BASE+(BLCZ*3)COLORRED;
XZDD:=IF(PLL>PLZ,BPLL,BPLZ);
QADQ:=IF(PLL>PLZ,PLL,PLZ);
QADH:=IF(PLL>PLZ,PLZ,PLL);
QHL1:=IF(PLL>PLZ,L,H);
QHL2:=IF(PLL>PLZ,H,L);
DRAWLINE(CURRBARSCOUNT=QADQ,QHL1,CURRBARSCOUNT=QADH,QHL2,0)COLORRED;
DRAWLINE(CURRBARSCOUNT=QADH,QHL2,CURRBARSCOUNT=XZDD,QHL1,0)COLORRED;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top