最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信最新指标公式 通达信顶底有机会副图公式源码 通达信顶底有

通达信最新指标公式 通达信顶底有机会副图公式源码 通达信顶底有

来源:网络 点击: 时间:2019-03-22

通达信最新指标公式 通达信顶底有机会副图公式源码 www.igojr.com小编为您提供

VAR1:=MA(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VARA:=MA(VAR2,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);

VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
中长线:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,3,0),COLOR00CCFF;
看顶:STICKLINE(中线>80,80,中线,3,0),COLORFFF000;
DRAWICON(CROSS(长线,15),中线,1);

DRAWTEXT(LONGCROSS(中线,20,15),20,'反弹');
DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'绝佳机会'),COLORYELLOW;
底:DRAWTEXT(CROSS(中长线,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20),长线,'底'),COLORFF00FF;
DR:=IF(COUNT(CROSS(中长线,-90),12)=3,30,5);
KH1:=IF(VARD,VARA,0);
KH2:=REF(KH1,1)<0;
龙宫藏宝:短线<20 AND 中线<20 AND 长线<20;
天宫藏宝:中线>80 AND 中线>80 AND 长线>80;
触底:CROSS(中长线,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20);
反弹:LONGCROSS(中线,20,15) OR CROSS(长线,15);
绝佳机会:CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),COLORYELLOW;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top