最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信牛熊转换点副图公式源码

通达信选强势股公式 通达信牛熊转换点副图公式源码

来源:网络 点击: 时间:2019-05-18

通达信选强势股公式 通达信牛熊转换点副图公式源码 www.igojr.com小编为您提供

{电磁炮}

YA:=IF(C>=O,AMOUNT,0);

YAOBV:=SUM(YA,0);

MOBV:=SUM(AMOUNT,0);

BL:=100*YAOBV/MOBV;

MABL3:IF(BARSSINCE(C)>=3,MA(BL,3),50),COLORMAGENTA;

MABL30:IF(BARSSINCE(C)>=30,MA(BL,30),MABL3),LINETHICK1;

IF(REF(MABL30,1)>=MABL30,MABL30,DRAWNULL),COLORBLUE,LINETHICK2;

IF(REF(MABL30,1)<=MABL30,MABL30,DRAWNULL),COLORRED,LINETHICK2;

MA60:=REF(MA(C,60),1)>MA(C,60);

MAI60:=REF(MA(INDEXC,60),1)>MA(INDEXC,60);

LS:=MA60 AND MAI60;

STICKLINE(MABL3<=MABL30,MABL3,MABL30,0.1,0),COLORGREEN;

STICKLINE(MABL3>MABL30,MABL3,MABL30,0.1,0),COLORRED;

STICKLINE(LS AND MABL3>MABL30,MABL3,MABL30,1,0),COLORYELLOW;

X1:=CROSS(MABL3,MABL30);

X2:=COUNT(MABL30>MABL3,BARSLAST(CROSS(MABL30,MABL3)))>30;

STICKLINE(X1 AND X2,MABL3-0.5,MABL30--0.5,2,0),COLORMAGENTA;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top