最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信倒影看股副图指标公式

最新通达信指标公式 通达信倒影看股副图指标公式

来源:网络 点击: 时间:2019-02-19

最新通达信指标公式 通达信倒影看股副图指标公式 www.igojr.com小编为您提供

VAR1:=1;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
天:80,POINTDOT;
人:20;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
庄家:EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影:SMA(VAR6,4,1)*VAR1;
VAR8:=SMA(VAR7,2,1);
黄山:SMA(VAR8,2,1)*VAR1;
地平线:12;

DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,55,67),COLORYELLOW;
DRAWICON(CROSS(庄家,散户) AND 散户>40 AND 71>散户,45,2);
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,80,68),COLORFFFF33;
DRAWICON(CROSS(庄家,散户) AND 散户>70,70,2);
VAR9:=CLOSE-REF(CLOSE,5);
VAR10:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VAR11:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VAR12:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
卖出:IF(VAR10>0 AND CROSS(VAR12,VAR10),(-40),0);
DRAWTEXT(卖出,(-10),69),COLOR0033FF;
DRAWICON(卖出<0,(-25),2);
DRAWTEXT(CROSS(散户,庄家) AND 庄家<30,30,70),COLORWHITE;
逢低吸:CROSS(散户,庄家) AND 庄家<30;

?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top