最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信见证实力副图指标公式

选股公式成功率95通信达 通达信见证实力副图指标公式

来源:网络 点击: 时间:2018-08-28

选股公式成功率95通信达 通达信见证实力副图指标公式 www.igojr.com小编为您提供

VRSV:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;

VARK:=SMA(VRSV,20,1);

VARJ:=3*VARK-2*SMA(VARK,15,1);

实力:VARJ,COLOR0099FF,LINETHICK1;

散户: MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW, ;

VARWR:=1/WINNER(CLOSE);

VBIASA:=ABS(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

VBIASB:=100-VBIASA;

新庄: 100-IF(VARWR>5,IF(VARWR<100,VARWR,VBIASB-10),0),COLORGREEN ;

VARD:=散户>VBIASB;

STICKLINE(VARD,VBIASB,散户,5,0),COLORRED, ;

STICKLINE(1,散户,0,1,0),COLORYELLOW , ;

STICKLINE(1,新庄,100,1,0),COLORGREEN, ;

DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'赚钱我走了!');

HSL:=VOL/CAPITAL;

VAR10:=(LOW*HSL+REF(LOW,1)*(1-HSL))*0.9;

COND1:=EMA(VAR10,30)-CLOSE>=0;

RSI6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

COND2:=RSI6<30;

RSI12:=SMA(MAX(CLOSE-REF(CLOSE,1),0),12,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),12,1)*100;

COND3:=RSI12<40;

RSI24:=SMA(MAX(CLOSE-REF(CLOSE,1),0),24,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),24,1)*100;

COND4:=RSI24<50;

WR60:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

COND5:=WR60<-60;

RSVA:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VK:=SMA(RSVA,4,1);

VKK:=SMA((VK-50)*2,3,1);

COND6:=VKK<-50;

RSVIB:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VIK:=SMA(RSVIB,4,1);

VID:=SMA(VIK,3,1);

COND7:=VID<30;

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

COND8:=VAR1F>20;

VAR17:=BARSCOUNT(CLOSE);

COND9:=VAR17>50;

VAR20:=COND5 AND COND6 AND COND1 AND COND3 AND COND2 AND COND4 AND COND7 AND COND8 AND COND9;

STICKLINE(VAR20,0,80,2,0),COLORRED,LINETHICK3 ;

DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'有钱不赚是傻蛋!'),COLORYELLOW,LINETHICK2;

{TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));}

TYP:=(HIGH+LOW+CLOSE)/3;

CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

CCI70:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));

小心断裂:(IF(CCI70>=200 AND CCI14>=150,15,IF(CCI70<=-200 AND CCI14<=-150,-15,0))+50),COLORCC9900 ,LINETHICK2 ,CROSSDOT;

RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VARVK:=SMA(RSV27,3,1);

波段王: SMA(VARVK,3,1),COLORFF00FF,LINETHICK2;{相当于D}

波段鬼: SMA(波段王,3,1),COLORBLUE,LINETHICK2;

地狱:IF(CROSS(波段王,波段鬼) AND 波段王<40,35,0),COLORRED ,LINETHICK2 ;

DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,25,'低吸!'),COLORWHITE , ;

天堂:IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),COLORBLUE ,LINETHICK2 ;

DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'减磅!'),COLORFFFF00;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top