最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信钱串串副图指标公式

无未来准确率高的通达信指标公式 通达信钱串串副图指标公式

来源:网络 点击: 时间:2019-05-20

无未来准确率高的通达信指标公式 通达信钱串串副图指标公式 www.igojr.com小编为您提供

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
抄底:IF(乖离<-12 AND 乖离>=-18,-10,0), COLORRED,LINETHICK0;
STICKLINE(乖离<-12 AND 乖离>=-18,2,0,6,0) , COLORRED;
抄底二:IF(乖离<-18,5,0),COLORFF35FF,LINETHICK0;
STICKLINE(乖离<-18,4,0,6,0),COLORFF35FF;
VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
VAR3:=(CLOSE-VAR1)/VAR1*100<-10;
VAR4:=(VAR1-VAR2)/VAR2*100<-16;
VAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
VAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
VAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
VAR8:=INDEXC;
VAR9:=MA(VAR8,6);

VARA:=MA(VAR8,24);
VARB:=MA(VAR8,32);
VARC:=VARB>VAR9*1.11 AND VARA>VAR9*1.095;
SSS:=(VAR3 AND VAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR VAR5 AND VAR6 AND CROSS(VAR7,79) OR VARC AND CLOSE/COST(8)<=0.8)*100;
抄底王:SSS>0,COLORWHITE,LINETHICK0;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;
抄底Q:抄底<0 OR 抄底二>0 OR 抄底王>0,COLORYELLOW,LINETHICK0;
DRAWICON(抄底Q>0,0,11);
当天换手:=V/CAPITAL*100;
五天换手:=SUM(当天换手,5)/2;
量能线:MA(五天换手,2),COLORGREEN;
2,POINTDOT,LINETHICK2,COLORWHITE;
VARR1:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARR2:=EMA(VARR1,24);
VARR3:=EMA(VARR2,10);
VARR4:=3*VARR2-2*VARR3;
VARR5:=EMA(VARR4,5)/10;
风险顶线: 8,POINTDOT,LINETHICK1,COLORWHITE;
趋势线: EMA(VARR5,5),COLORYELLOW;
DRAWICON(趋势线>REF(趋势线,1),趋势线,3);
5,POINTDOT,LINETHICK2,COLORWHITE;
DRAWTEXT(CROSS(趋势线, 7.5),7,'【注意】'),COLORFF0055;
DRAWICON(CROSS(趋势线, 7.5),趋势线,10);
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top