最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式破解 通达信低位金叉副图公式源码

通信达公式破解 通达信低位金叉副图公式源码

来源:网络 点击: 时间:2019-03-16

通信达公式破解 通达信低位金叉副图公式源码 www.igojr.com小编为您提供

90,COLOR996699;
10,COLORGREEN;
底:10,COLORFF00FF,LINETHICK4;
顶:90,COLOR00FF33,LINETHICK4;
50,COLORRED,NODRAW;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,COLOR9900FF,LINETHICK1;
短期线:B+100,LINETHICK1,COLORGREEN;
中期线:D+100,COLORYELLOW,LINETHICK3;

见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶部区域:(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5 AND 短期线<中期线 AND 短期线<长期线+3,COLORGREEN;
顶部:=FILTER(顶部区域,3);
STICKLINE(顶部,99,80,2,0 ),COLORGREEN,LINETHICK2;
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORCYAN;
STICKLINE( 底部区域,-3,25,2,0 ),COLORRED;
低位金叉:40*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线?
AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED,LINETHICK2;
DRAWTEXT(LONGCROSS(底,中期线,2),底*0.3,'★买入'),COLORYELLOW;{吸}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top