最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式密码破解 通达信黄金车道主图无未来指标

通信达公式密码破解 通达信黄金车道主图无未来指标

来源:网络 点击: 时间:2018-08-18

通信达公式密码破解 通达信黄金车道主图无未来指标 www.igojr.com小编为您提供

{黄金车道}
NJ:=6;YV:=2;RI:=1;N:=21;
GOQIRI:=(NJ+110)*10000+YV*100+RI;
GOQI:=DATE>=GOQIRI;
GOQIVU:=COUNT(GOQI=1,0);
TIVIQI:=GOQI=1 AND DAY<=15 ;
TIVIDJ:=GOQIVU=1 OR TIVIQI>REF(TIVIQI,1);
TIVI1:=TIVIDJ=1 AND CURRBARSCOUNT<=20 AND IF(MOD(CURRBARSCOUNT,2)=1,(MOD(FROMOPEN-1,60)>=40 AND FROMOPEN!=240),(MOD(FROMOPEN-1,60)>=20));
TIVI:=TIVI1=1 AND COUNT(TIVI1=1,0)=1;
IHDX:=BARSLAST(TIVI=1)>=3;
WUXD:=GOQI=1 AND IHDX=1;
A:=(OPEN+HIGH+LOW+CLOSE+CLOSE)/5;
ZCX:=EMA(EMA(A,N),SQRT(5*N));
MID:=ZCX;
VAR1:=POW((C-MID),2);
VAR2:=EMA(EMA(VAR1,N),SQRT(5*N));
VAR3:=SQRT(VAR2);

WID:=SQRT(5)*VAR3;
UPPER:=MID+WID;
LOWER:=MID-WID;
中线1:=MID;
左边线1:=UPPER;
右边线1:=LOWER;
比宽1:=WID/MID*100;
中线:IF(WUXD,DRAWNULL,中线1),NODRAW,COLOR00FFFF;
NOTEXT1:IF(WUXD,DRAWNULL,中线1+WID*0.04),DOTLINE,COLOR00FFFF;
NOTEXT2:IF(WUXD,DRAWNULL,中线1-WID*0.04),DOTLINE,COLOR00CCCC;
左边线:IF(WUXD,DRAWNULL,左边线1),COLORFF00FF;

右边线:IF(WUXD,DRAWNULL,右边线1),COLOR00FF00;
比宽:IF(WUXD,DRAWNULL,比宽1),NODRAW,COLORFFFFFF;
右边线上拐:=右边线>REF(右边线,1) AND REF(右边线,1)<=REF(右边线,2);
左边线下拐:=左边线=REF(左边线,2);
买点1:=右边线上拐 AND 中线 卖点1:=左边线下拐 AND 中线>REF(中线,1);
DRAWICON(买点1,右边线-MA(H-L,20)*0.4,11);
DRAWICON(卖点1,左边线+MA(H-L,20)*0.2,12);
中线上拐:=中线>REF(中线,1) AND REF(中线,1)<=REF(中线,2);
中线下拐:=中线=REF(中线,2);
买点2:=中线上拐;
卖点2:=中线下拐;
DRAWICON(买点2,中线-MA(H-L,20)*0.4,1);
DRAWICON(卖点2,中线+MA(H-L,20)*0.2,2);
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top