最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 无未来准确率高的通达信指标公式 通达信稳定获利副图公式源码

无未来准确率高的通达信指标公式 通达信稳定获利副图公式源码

来源:网络 点击: 时间:2018-08-16

无未来准确率高的通达信指标公式 通达信稳定获利副图公式源码 www.igojr.com小编为您提供

?

?

OBV:=MA(SUM(IF(C>REF(C,1),V,IF(C QB:=QA-REF(QA,1);QC:=EMA(QA,9);QD:=QC-REF(QC,1);QE:=2*(QA-QC);
STICKLINE(QE>0 AND QE>REF(QE,1),0,QE,0,-1),COLORLIRED;STICKLINE(QE>0 AND QE STICKLINE(QE<0 AND QEREF(QE,1),0,QE,0,-1),COLORLIGRAY;
NOTEXTAAA:0,DOTLINE,COLORGRAY;
EA:=2*(QA-QC);EB:=EA-REF(EA,1);NOTEXTA1:IF(QB>0,QA,DRAWNULL);NOTEXTA2:IF(QB<=0,QA,DRAWNULL);
NOTEXTA3:IF(QD>0,QC,DRAWNULL);NOTEXTA4:IF(QD<=0,QC,DRAWNULL);NOTEXTA5:IF(EB>0,EA,DRAWNULL);

NOTEXTA6:IF(EB<=0,EA,DRAWNULL);KK:=QB>0;DRAWICON(CROSS(KK>REF(KK,1),0.2),-0.36,1);
RT:=(C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100;RE:=RT/2+24;PE:=EMA(VOL,13);
PF:=EMA(AMOUNT,13);PD:=(PF/PE)/100;PC:=((C-PD)/PD)*100;PA:=PC<0 AND V;PB:=PA AND RT CS:=PB>0 AND MA(C,5)>REF(MA(C,5),2) AND C>O;STICKLINE(FILTER(CS=1,5),2.4,0,0.5,0),COLORGRAY;
短线变盘信号:QA,COLORWHITE,LINETHICK2;短线上涨:NOTEXTA1,COLORRED,LINETHICK2;短线下跌:NOTEXTA2,COLORGREEN,LINETHICK2;
趋势转向:EA,COLORLIGRAY;逐渐走强:NOTEXTA5,COLORLIRED,LINETHICK1;逐渐转弱:NOTEXTA6,COLORLICYAN,LINETHICK1;
长线变盘信号:QC,COLORYELLOW,LINETHICK2;长线上涨:NOTEXTA3,COLORMAGENTA,LINETHICK2;长线下跌:NOTEXTA4,COLORCYAN,LINETHICK2;
尾进明早出挣1%:CS,COLORGRAY,NODRAW;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top