最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 通达信主力资金全力买入副图指标公式

通达信选强势股公式 通达信主力资金全力买入副图指标公式

来源:网络 点击: 时间:2019-03-28

通达信选强势股公式 通达信主力资金全力买入副图指标公式 www.igojr.com小编为您提供

?

?

?

A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,3),3)/EMA(EMA(ABS(A7),3),3);
SHORT:=3; LONG:=7;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),
LLV(L,BARSLAST(CROSS(NMA,RMA))+1),1);

全力买进:=(LLV(A8,2)=LLV(A8,4) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)))
AND REF(DOWN,1)REF(DOWN,1)COLORGREEN,LINETHICK9;
买进等于0:STICKLINE((全力买进=0),0.3,0,3,0)COLORGREEN;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),10,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,30);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
XG:VARQ5REF(VARQ5,2)COLORRED,LINETHICK4;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top