最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信安全区检测副图指标公式

通信达公式怎么用?通达信安全区检测副图指标公式

来源:网络 点击: 时间:2019-05-18

通信达公式怎么用通达信安全区检测副图指标公式 www.igojr.com小编为您提供

?

?

VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
短线通道:20,COLORGREEN;
短线顶部:85,COLORFF00FF;
强弱分界:50,COLOR00FFFF;
DRAWTEXT(FILTER(CLOSE>0,100),15,'安全区'),COLORWHITE;
短线:EMA(0.667*REF(VAR4,1)+0.333*VAR4,1);
砍庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),4),COLORRED;

杀庄刀:(SUM(EMA((C+L)/2,2)/2.98,3)),COLORRED;
钉庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),8),COLORFFFFFF;
STICKLINE(钉庄刀<杀庄刀,杀庄刀,钉庄刀,0.1,0),COLORFF972F;
STICKLINE(砍庄刀<杀庄刀,杀庄刀,砍庄刀,1,1),COLORMAGENTA,LINETHICK1;
上轨:=SMA(HIGH,21,2)*1.05,COLORGREEN;
下轨:=0.8* SMA(LOW,21,2)*0.95,COLORYELLOW;
中轨:=0.8* SMA(LOW,5,1),COLORFF00FF;
趋势:=0.8* SMA(CLOSE,2,1),COLOR00FF00;
波段买入:IF(CROSS(趋势,中轨),上轨*1.03,中轨)*0.87,COLORYELLOW;
领头羊:=IF(CROSS(趋势,上轨),上轨*1.10,下轨)*0.8,COLORDDDDDD;
DT:LLV(波段买入,3),COLOR00BB00;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top