最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信底部有异动副图指标公式

通信达公式怎么用?通达信底部有异动副图指标公式

来源:网络 点击: 时间:2018-08-27

通信达公式怎么用通达信底部有异动副图指标公式 www.igojr.com小编为您提供

?

?

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
买入线:=-0.1;
追涨线:=0.1;
趋势:=MACD >0;
异动率:=(MACD-REF(MACD,1))/REF(MACD,1),NODRAW;
A:=IF(异动率<-2,-1,异动率);

B:=IF(异动率>2,1,A);
异动率曲线:=IF(异动率>0,B,A);
空头:=(MA1 空头2:=IF(空头,正趋势,空头);
异动:=CROSS(异动率,0) && 正趋势&&空头2&&异动率>=0.9;
初级底:IF((DIF>=0&&异动),异动,0);
中等行情底:IF((DIF<=-0.5&&异动),异动,0);
历史大底:IF((DIF<=-0.8&&异动),异动,0),COLORRED;
DRAWTEXT(异动,0.4,'异动'),COLORYELLOW;
DRAWTEXT(初级底,0.6,'初级底'),COLORLIRED;
DRAWTEXT(中等行情底,0.8,'中等行情底'),COLORGREEN;
DRAWTEXT(历史大底,0.9,'历史大底'),COLORRED;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top