最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信主图指标 通达信超跌黄金坑公式源码副图

最新通达信主图指标 通达信超跌黄金坑公式源码副图

来源:网络 点击: 时间:2018-08-27

最新通达信主图指标 通达信超跌黄金坑公式源码副图 www.igojr.com小编为您提供

?

?

VAR1:=MA(WINNER(CLOSE),9)*100;

买!: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;

VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;

VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,9,1);

VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);

VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;

春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;

VAR8:=MA(CLOSE,27);

VAR9:=(CLOSE-VAR8)/VAR8*100;

VARA:=MA(VAR9,2);

VARB:=BARSLAST(CROSS(-10,VARA)=1);

VARC:=BARSLAST(CROSS(VARA,10)=1);

VARD:=VARA<-10 AND VARB>3;

VARE:=VARA>10 AND VARC>3;

黄金坑: IF(VARD,VARA,0),LINESTICK ,LINETHICK2, COLORYELLOW;

黄金:=REF(黄金坑,1)<0;

黄金坑消失:IF(黄金 AND 黄金坑=0,15,0),LINETHICK2,COLORYELLOW;

财神到: IF(VARE,VARA,0),LINESTICK , COLORGREEN;

贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;

DRAWICON(贪嘴乐>0,40,1);

VARF:=REF(LOW,1)*0.9;

VAR10:=LOW*0.9;

VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;

VAR12:=EMA(VAR11,30);

VAR13:=CLOSE-REF(CLOSE,1);

VAR14:=MAX(VAR13,0);

VAR15:=ABS(VAR13);

VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;

VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;

VAR18:=BARSCOUNT(CLOSE);

VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;

VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);

VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1E:=SMA(VAR1D,4,1);

VAR1F:=SMA(VAR1E,3,1);

VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;

超跌: STICKLINE(VAR21,0,60,5,0);

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top