最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信红柱群中出牛股选股公式源码

最新通达信指标公式 通达信红柱群中出牛股选股公式源码

来源:网络 点击: 时间:2019-03-20

最新通达信指标公式 通达信红柱群中出牛股选股公式源码 www.igojr.com小编为您提供

?

?

?

A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
B:=SMA(A,83,1);
D:=SMA(B,5.5,1.5);
F:=EMA(CLOSE,10)-EMA(CLOSE,22);
AA:=EMA(F,8);

MD:=(F-AA)*2;
红柱:=BARSLASTCOUNT(MD>REF(MD,1))>1;
红柱群:=BARSLASTCOUNT(红柱);
BUYHAOGU:CROSS(A,D) AND INDEXC>MA(INDEXC,10) AND 红柱群>REF(红柱群,1);

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top