最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信中线底选股指标公式

最新通达信指标公式 通达信中线底选股指标公式

来源:网络 点击: 时间:2018-08-19

最新通达信指标公式 通达信中线底选股指标公式 www.igojr.com小编为您提供

?

?

VAR7:=REF(LOW,1)*0.9;
VAR8:=LOW*0.9;
VAR9:=(VAR8*VOL+VAR7*(CAPITAL-VOL))/CAPITAL;
VARA:=EMA(VAR9,30);
VARB:=CLOSE-REF(CLOSE,1);
VARC:=MAX(VARB,0);
VARD:=ABS(VARB);
VARE:=SMA(VARC,7,1)/SMA(VARD,7,1)*100;
VARF:=SMA(VARC,13,1)/SMA(VARD,13,1)*100;
VAR10:=BARSCOUNT(CLOSE);
VAR11:=SMA(MAX(VARB,0),6,1)/SMA(ABS(VARB),6,1)*100;
VAR12:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR13:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR14:=SMA((SMA(VAR13,4,1)-50)*2,3,1);
VAR15:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR16:=SMA(VAR15,4,1);

VAR17:=SMA(VAR16,3,1);
VAR18:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR19:=VAR11<=25 AND VAR12<-95 AND VAR18>20 AND VAR14<-30 AND VAR17<30 AND VARA-CLOSE>=-0.25 AND VARE<22 AND VARF<28 AND VAR10>50;
通达信指标:=CROSS(VAR19,0.5) AND COUNT(VAR19=1,10)=1;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
买入:=CROSS(价位线,0.3);
角线:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
角线MA:=MA(角线,5);
ANA:=PLOYLINE(CROSS(角线,角线MA),角线MA),COLORRED;
ANB:=PLOYLINE(CROSS(角线MA,角线),角线MA),COLORFF00FF ;
角买点:=CROSS(角线,角线MA) AND ((ANB>REF(ANB,1) AND ANB>ANA AND 角线MA<=0) OR ((角线MA<=-45 OR CROSS(角线MA,-45)) AND (ANB<-60 OR LLV("KDJ.J",3)<=-49) AND ANB>0)),COLORGREEN;
角起涨:=COUNT(CROSS(角线,角线MA),ANAREF(ANB,5));
中线底选股:REF(通达信指标=1,1) OR REF(通达信指标=1,2) OR 买入=1 AND 角买点=1 AND 角起涨=1;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top