最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式怎么用?通达信主图公式源码条件出现全仓买入无未来

通信达公式怎么用?通达信主图公式源码条件出现全仓买入无未来

来源:网络 点击: 时间:2019-05-09

通信达公式怎么用通达信主图公式源码条件出现全仓买入无未来 www.igojr.com小编为您提供

?

?

全仓买入:=((CROSS(MA(CLOSE,5),MA(CLOSE,30))) AND CLOSE DRAWTEXT(全仓买入,LOW *0.98,'全仓买入' ),COLOR0000FF;
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
上线1:=SMA(C,3,1);
下线1:=SMA(C,8,1);
DRAWTEXT(CROSS(上线,下线),LOW *0.98,'◎买' ),COLOR00FF00;
DRAWTEXT(CROSS(下线1,上线1),H*1.02,'●清仓'),COLORYELLOW;
买卖线:MA(CLOSE,5),COLORGREEN,LINETHICK2;
买:IF(买卖线>REF(买卖线,1),买卖线,DRAWNULL),COLORRED,LINETHICK2;
卖:IF(买卖线 BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'◆减仓') ,COLORFF9966,LINETHICK2;
A77:=(2*C+H+L)/4;

操作1:=MA(A77,5)*1.03,LINETHICK2;
操作2:=MA(A77,5)*0.97,LINETHICK2;
VAR1:LLV(A77,21);
VAR2:HHV(A77,21);
SK:=EMA((A77-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'◇买进') ,COLOR0099FF;
DRAWTEXT(IF(COUNT(CLOSE6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND

OPEN>REF(CLOSE,1),1,0),LOW*0.98,'◇买进') ,COLORYELLOW;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSEMA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE抄底'),COLORYELLOW;
VARE1:=EMA(C,3);
VARE2:=EMA(C,5);
VARE3:=EMA(C,10);
VAR4:=EMA(C,20);
VAR5:=EMA(C,30);
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0.5,1),COLORRED,LINETHICK2;STICKLINE(买进条件,O,C,6,0),COLORRED,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0.5,1),COLORYELLOW,LINETHICK2;STICKLINE(加码条件,O,C,6,0),COLORYELLOW,LINETHICK2;
当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),NODRAW;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top