最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信副图公式源码波段操作无未来

通信达公式编写 通达信副图公式源码波段操作无未来

来源:网络 点击: 时间:2019-02-17

通信达公式编写 通达信副图公式源码波段操作无未来 www.igojr.com小编为您提供

?

?

波段线:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,5,1),3);
VAR1:=EMA(波段线,2);
VAR2:=EMA(VAR1,2);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
STICKLINE(波段线>20 AND 波段线<50,波段线-2,波段线+2,5,0),COLORYELLOW;
抄底:IF(CROSS(波段线,8) OR CROSS(波段线,15),波段线*3.0,0),COLORMAGENTA,LINETHICK2;
卖:IF(VAR4,波段线,0),COLORYELLOW,NODRAW;
DRAWTEXT(VAR3 AND VAR1>20,波段线-12,'买'),COLORRED;
STICKLINE(VAR3 AND VAR1>20,波段线,0,1,0),COLORRED;

买:IF(VAR3 AND VAR1>20 ,波段线,0),COLORRED,LINETHICK2,NODRAW;
STICKLINE(波段线>80,波段线-2,波段线+2,5,0),COLORRED;
STICKLINE(波段线<20,波段线-2,波段线+2,5,0),COLORBLUE;
STICKLINE(波段线>50 AND 波段线<80,波段线-2,波段线+2,5,0),
COLORMAGENTA;
DRAWTEXT(抄底>1,抄底+5, '抄底'),COLORYELLOW;
DRAWICON(抄底>1,抄底,4);
DRAWTEXT(VAR4,波段线+18,'卖'),COLORYELLOW;
STICKLINE(VAR4,波段线,波段线+20,1,0),COLORGREEN;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top