最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达卖三量公式 操盘手的通达信副图公式

通信达卖三量公式 操盘手的通达信副图公式

来源:网络 点击: 时间:2019-03-26

通信达卖三量公式 操盘手通达信副图公式 www.igojr.com小编为您提供

?

?

D:=34;
VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR4:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,14))/(0.015*AVEDEV(VAR5,14));
VAR7:=(VAR5-MA(VAR5,89))/(0.015*AVEDEV(VAR5,89));
VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXC-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,D))*100,20,1)-2*SMA(SMA
((INDEXO-LLV(INDEXL,D))/(HHV(INDEXH,D)-LLV(INDEXL,75))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);

VAR14:=SMA(MAX(CLOSE-VAR13,0),7,1)/SMA(ABS(CLOSE-VAR13),7,1)*100;
VAR15:=SMA(MAX(CLOSE-VAR13,0),13,1)/SMA(ABS(CLOSE-VAR13),13,1)*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
活筹OAMV: VAR3,COLORFF00FF;
OX: IF(VARB<90,VARB,100),COLORFFCC66;
VAR21:=IF(VAR1>0,VAR1,0);
核能: IF(VAR1<0,VAR2,0), LINESTICK;
牛角: VAR20,COLORYELLOW;
预警: IF(VAR7>=200 AND VAR6>=150,15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9))
+60,COLOR00FF00;
VAR22:=100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34));
VAR23:=MA(VAR22,3);

VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORRED,LINETHICK2;
STICKLINE(VAR3>=REF(VAR4,1),VAR3,VAR4,8,1),COLORRED;
STICKLINE(VAR3 VAR27:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
VAR28:=CLOSE VAR29:=VAR21>50 AND 预警>60 AND OX=100;
VAR2A:=VAR21>48 AND 预警>60 AND OX<100;
VAR2B:=核能>38 AND 预警<55;
VAR2C:=牛角>50 AND OX<90;
VAR2D:=VAR3REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR2E:=VAR3>=REF(VAR4,1) AND CLOSE=REF(核能,1) AND VARC DRAWTEXT(VAR27 AND COUNT(VAR27,30)=1,90,'持股待涨'),COLORFF00FF;
DRAWTEXT(VAR28 AND COUNT(VAR28,30)=1,10,'出局为佳'),COLOR00FF00;
DRAWTEXT(VAR29 AND COUNT(VAR29,30)=1,70,'上涨过急,需要调整'),COLORWHITE;
DRAWTEXT(VAR2A AND COUNT(VAR2A,30)=1,80,'拉升在即狂牛!'),COLORYELLOW;
DRAWTEXT(VAR2B AND COUNT(VAR2B,30)=1,20,'不必杀跌有反弹 '),COLORWHITE;
DRAWTEXT(VAR2C AND COUNT(VAR2C,30)=1,30,'角斗士,阶段底部 '),COLORYELLOW;
DRAWTEXT(VAR2D AND COUNT(VAR2D,30)=1,60,'大资金进场'),COLOR0099FF;
DRAWTEXT(VAR2E AND COUNT(VAR2E,30)=1,40,'高点回落'),COLORFFCC66;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top