65 AND VAR1>REF(VAR1,1); VAR4:=LLV(VAR1,0); VAR5:=BARSLAST(VAR4=VAR1); VAR6:=(0-REF(VAR2,4))/(" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信DMI+MACD做多之星副图指标公式

通信达公式指标大全 通达信DMI+MACD做多之星副图指标公式

来源:网络 点击: 时间:2019-02-16

通信达公式指标大全 通达信DMI+MACD做多之星副图指标公式 www.igojr.com小编为您提供

?

?

VAR1:="DMI.PDI"(12,6);

VAR2:="DMI.MDI"(12,6);

VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:="DMI.ADX"(12,6);

VARA:="DMI.ADXR"(12,6);

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))
VARE:=0-"MACD.DIF"(7,21,3);

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);


VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;

STICKLINE(FILTER(VARF=1,5),50,0,8,0),COLORYELLOW;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWTEXT(FILTER(VARF=1,3),25,'★'),COLORRED ?;

STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;

STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top