最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2017通达信指标公式 放心持股副图公式通达信源码无未来

2017通达信指标公式 放心持股副图公式通达信源码无未来

来源:网络 点击: 时间:2018-08-27

2017通达信指标公式 放心持股副图公式通达信源码无未来 www.igojr.com小编为您提供

?

?

DIFF:EMA(C,12)-EMA(C,26);
DEA:EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
STICKLINE(MACD>=0,0,MACD,4,0),COLORRED;
STICKLINE(MACD<=0,0,MACD,4,0),COLORBLUE;
STICKLINE(MACD>=0 AND MACD STICKLINE(MACD<=0 AND MACD>REF(MACD,1),0,MACD,4,0),COLORCYAN;
VAR1:=(C-EMA(C,6))/EMA(C,6)*100;
VAR2:=(C-MA(C,24))/MA(C,24)*100;
VAR3:=(C-MA(C,32))/MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)/3;
KX:=EMA(VAR4,3);
DX:=EMA(KX,3);
MCD:=EMA(EMA(VAR1,3),3)*2;
VAR5:=EMA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VAR8:=LLV(VAR5,3) VAR9:=KX>DX AND DX<7;
必杀①:=VAR8>=1 AND VAR9 AND REF(KX STICKLINE(必杀①,0,MACD/1.5,5,0),COLORFF00FF;
BN:=20;

C2:=MA(C,2);
MA20:=MA(C2,BN);
BOLL:=MA20;
UPPER:=BOLL+1.618*STD(C2,BN);
LOWER:=BOLL-1.618*STD(C2,BN);
AA:=CROSS(C2,LOWER);
STICKLINE(AA,0,MACD/3,6,0),COLOR990066;
BB:=CROSS(UPPER,C2);
STICKLINE(BB,0,MACD/1.5,4,0),COLOR226644;
V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
注意风险:=V1 AND V2 AND V3 AND V4;
STICKLINE(注意风险,0,MACD/1.3,4,0),COLOR2299FF;
操作:=MA(VAR4,5);
A1:=EMA(C,14);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
STICKLINE(CROSS(A1X,0) AND C>=操作,0,MACD/10,10,0),COLORFFFFFF;
工作线:=操作;
放心持股:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),DIFF,DRAWNULL), COLORFF00FF,LINETHICK1;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top