最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通达信选强势股公式 凤凰线主图指标公式

通达信选强势股公式 凤凰线主图指标公式

来源:网络 点击: 时间:2019-02-21

通达信选强势股公式 凤凰线主图指标公式 www.igojr.com小编为您提供

XOPEN:=(REF(O,1)+REF(C,1))/2;

XCLOSE:=CLOSE;

XHIGH:=MAX(HIGH,XOPEN);

XLOW:=MIN(LOW,XOPEN);

VOLALITY:=MA(XHIGH-XLOW,8);

凰线:MA(XCLOSE,5)+VOLALITY/2;

凤线:MA(XCLOSE,5)-VOLALITY/2;

BU:=CROSS(XCLOSE,凰线);

SEL:=CROSS(凤线,XCLOSE);

VAR1:=BARSLAST(BU);

VAR2:=BARSLAST(SEL);


DRAWICON(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW,7);


DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,8);

STICKLINE(XCLOSE>XOPEN AND VAR1
STICKLINE(XCLOSE>XOPEN AND VAR1
STICKLINE(XCLOSE>XOPEN AND VAR1
STICKLINE(XCLOSE<=XOPEN AND VAR1
STICKLINE(XCLOSE<=XOPEN AND VAR1

STICKLINE(XCLOSE<=XOPEN AND VAR1
STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,8,0 ),COLORGREEN;

STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XOPEN ,XHIGH ,0.5,0 ),COLORGREEN;

STICKLINE(XCLOSE<=XOPEN AND VAR1>VAR2,XCLOSE,XLOW ,0.5,0 ),COLORGREEN;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE ,XOPEN ,8,0 ),COLORBLUE;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XCLOSE,XHIGH ,0.5,0 ),COLORBLUE;

STICKLINE(XCLOSE>XOPEN AND VAR1>VAR2,XOPEN,XLOW ,0.5,0 ),COLORBLUE;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top