最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信主图指标 通达信主图短线通道副图指标公式源码

最新通达信主图指标 通达信主图短线通道副图指标公式源码

来源:网络 点击: 时间:2019-05-18

最新通达信主图指标 通达信主图短线通道副图指标公式源码 www.igojr.com小编为您提供

N:=102;
M:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;
VAR1:=1;
VAROPEN:=(REF(O,VAR1)+REF(C,VAR1))/2;
VARCLOSE:=CLOSE;

VARHIGH:=MAX(HIGH,VAROPEN);
VARLOW:=MIN(LOW,VAROPEN);
VOLALITY:=MA(VARHIGH-VARLOW,8);
指标:=MA(VARCLOSE,5)+VOLALITY/2;
公式:=MA(VARCLOSE,5)-VOLALITY/2;
BU:=CROSS(VARCLOSE,指标);
SEL:=CROSS(公式,VARCLOSE);
VAR11:=BARSLAST(BU);
VAR22:=BARSLAST(SEL);
DRAWICON(REF(VAR11,1)>VAR22 AND VAR11=0,通道2*0.99,1);
DRAWICON(REF(VAR22,1)>VAR1 AND VAR22=0,通道1*1.01,2);
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top