REF(C,1)*1.05 AND VOL>REF(" />
最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式密码破解 通达信副图综合底公式源码

通信达公式密码破解 通达信副图综合底公式源码

来源:网络 点击: 时间:2019-03-31

通信达公式密码破解 通达信副图综合底公式源码 www.igojr.com小编为您提供

三阴一阳:IF(LAST(C DRAWTEXT(LAST(C 捉暴张:IF(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,0);
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,'DMI暴张'),COLORRED;
背离底:IF(LAST(MA(C,5)CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,0);
DRAWTEXT(LAST(MA(C,5)REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,'CCI背离底'),COLORCYAN;
平台起:IF(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,0),COLORYELLOW;
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,'起'),COLORYELLOW;
山谷停板:IF(LAST(MA(C,5)REF(C,1)*1.098,3,0);
DRAWTEXT(LAST(MA(C,5)REF(C,1)*1.098,3,'山谷');

拨云见日:STICKLINE((LAST(CO,2,0)) OR (LAST(CO AND REF(C,1)REF(O,2)),4,0,2,0),COLORMAGENTA;
DRAWTEXT((LAST(CO,2,0)) OR (LAST(CO AND REF(C,1)REF(O,2)),4,'●'),COLORRED;
DRAWTEXT((LAST(CO,2,0)) OR (LAST(CO AND REF(C,1)REF(O,2)),4.2,'拨云见日'),COLORMAGENTA;
南天一柱:STICKLINE(CREF(VOL,1)*1.5 AND LAST(VOL DRAWTEXT(CREF(VOL,1)*1.5 AND LAST(VOL 顶天立地:STICKLINE((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,0,2,0),COLORMAGENTA;
DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),3,'顶天立地'),COLORMAGENTA;
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);

VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),3,'准备') COLORMAGENTA;
DRAWTEXT(VARA=20,4,'买') COLORRED;
U1:=IF(YEAR>=2022 AND MONTH>=1,0,1);
YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5)*U1;
RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2-5*U1,LINETHICK0,COLORRED;
跌:=EMA(涨,4)*U1,LINETHICK0,COLORWHITE;
天晴了:=IF(CROSS(涨,跌) AND 跌<-10,20,0),LINETHICK0,COLORCCCCFF;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,2,'雨'),COLORCCFF99;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0.5,'▲'),COLORRED;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,1.5,'▲'),COLORRED;
DRAWTEXT(天晴了>0,0.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,1.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,2,'晴'),COLORCCCCFF;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top