最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式密码破解 持股持币一目了然副图公式源码

通信达公式密码破解 持股持币一目了然副图公式源码

来源:网络 点击: 时间:2019-03-18

通信达公式密码破解 持股持币一目了然副图公式源码 www.igojr.com小编为您提供

VAR1:=CLOSE-REF(CLOSE,1); VAR2:=100*EMA(EMA(VAR1,5),3)/EMA(EMA(ABS(VAR1),5),3); VAR3:=100*EMA(EMA(VAR1,13),8)/EMA(EMA(ABS(VAR1),13),8); VAR4:=VAR2>VAR3; VAR5:=IF(VAR4,6,0); VAR6:=EMA(CLOSE,8)-EMA(CLOSE,13); VAR7:=EMA(VAR6,5); VAR8:=VAR6>VAR7; VAR9:=IF(VAR8,1,0); VAR10:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4; VAR11:=CLOSE>VAR10; VAR12:=IF(VAR11,5,0); VAR13:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; VAR14:=SMA(VAR13,3,1); VAR15:=SMA(VAR14,3,1); VAR16:=VAR14>VAR15; VAR17:=IF(VAR16,2,0); VAR18:=REF(CLOSE,1); VAR19:=SMA(MAX(CLOSE-VAR18,0),5,1)/SMA(ABS(CLOSE-VAR18),5,1)*100; VAR20:=SMA(MAX(CLOSE-VAR18,0),13,1)/SMA(ABS(CLOSE-VAR18),13,1)*100; VAR21:=VAR19>VAR20;
VAR22:=IF(VAR21,3,0); VAR23:=(-(HHV(HIGH,13)-CLOSE))/(HHV(HIGH,13)-LLV(LOW,13))*100; VAR24:=SMA(VAR23,3,1); VAR25:=SMA(VAR24,3,1); VAR26:=VAR24>VAR25;VAR27:=IF(VAR26,4,0); VAR28:=VAR8+VAR16+VAR21+VAR26+VAR11+VAR4-3; 【持股】:VAR28>0,NODRAW,COLORMAGENTA; 【持币】:VAR28<0,NODRAW,COLORGREEN; 【变盘】:VAR28=0,NODRAW,COLORYELLOW; 0,COLORYELLOW; STICKLINE(【持股】,0,VAR28,2,0),COLORMAGENTA; STICKLINE(【持币】,0,ABS(VAR28),2,0),COLORGREEN; STICKLINE(【变盘】,0,1,2,0),COLORYELLOW; DRAWICON(【持股】 AND REF(VAR28,1)<=0,-0.8,7); DRAWICON(【持币】 AND REF(VAR28,1)>=0,-0.8,8); 【必买】:【持股】 AND REF(VAR28,1)<=0 AND CROSS(CLOSE,EMA(CLOSE,5)) AND CROSS(CLOSE,EMA(CLOSE,10)) AND CROSS(CLOSE,EMA(CLOSE,20)) AND LOW>REF(LOW,1) AND MACD.MACD>0,NODRAW,COLORRED; STICKLINE(【必买】,-0.5,0,3,0),COLORRED; STICKLINE(【必买】,-0.5,-1,3,0),COLORYELLOW;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top