最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式破解 通达信始乱终弃副图指标公式

通信达公式破解 通达信始乱终弃副图指标公式

来源:网络 点击: 时间:2019-03-28

通信达公式破解 通达信始乱终弃副图指标公式 www.igojr.com小编为您提供

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR2:=LLV(LOW,21);

VAR3:=HHV(HIGH,21);

SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);

SD: EMA(0.667*REF(SK,1)+0.333*SK,4);

VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);

VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);

买进: VAR5;

卖出: VAR4;

高抛: 80, POINTDOT;

低吸: 20, POINTDOT;


强弱: 50, POINTDOT;

VAR6:=LLV(LOW,55);

VAR7:=HHV(HIGH,34);

VAR8:=EMA((VAR1-VAR6)/(VAR7-VAR6)*100,3);

VAR9:=(SK+VAR8)/2;

VARA:=EMA(0.667*REF(VAR8,1)+0.333*SK,2);

VARB:=EMA(VAR9,5);

VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);

IF(VARB>=40,20,0);

DRAWTEXT(CROSS(SK,SD),SK,'始');

DRAWTEXT(CROSS(SD,SK),SD,'终');
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top