最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达卖三量公式 通达信传统指标组合公式副图

通信达卖三量公式 通达信传统指标组合公式副图

来源:网络 点击: 时间:2019-03-29

通信达卖三量公式 通达信传统指标组合公式副图 www.igojr.com小编为您提供

VAR1N:=MA(CLOSE,5);
VAR2N:=MA(CLOSE,10);
VAR3N:=(VAR1N-CLOSE)/CLOSE>13/100;
VAR4N:=(VAR2N+VAR1N)/VAR1N>0.03;
VAR5N:=LLV(CLOSE,1)=LLV(CLOSE,1);
BIAS1 :=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;
A1:IF(BIAS1<-12,70,50),COLORRED;
BIAS2 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;
A2:IF(BIAS2<-9,50,30),COLOR00FF00;
BIAS3 :=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;
A3:IF(BIAS3<-12,30,10),COLORWHITE;
BJ:=HHV(HIGH,5)/C,DOTLINE,COLORRED;
JL:=LLV(L,5)/C,DOTLINE,COLORRED;
HA:=(HHV(HIGH,5)+LLV(LOW,5))/2/C;
RN:=(LLV(LOW,5)*HHV(HIGH,5))/C/C,COLORGREEN;

STICKLINE(CROSS(1.1,RN),1,30,1.0.5,0),COLORYELLOW;
STICKLINE(CROSS(1.2,RN),1,70,1.0.5,0),COLORRED;
STICKLINE(RN>=1.2,1,30.2,0.5,0),COLORLIRED;
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/
SUM((IF(CLOSE VR买:IF((CROSS(70,WVR)),50,0),COLORYELLOW;
RSV:=(INDEXC-LLV(INDEXL,18))/(HHV(INDEXH,18)-LLV(INDEXL,18))*100;
K:=SMA(RSV,12,1);
DPSJ买入:IF((CROSS(K,20)),55,0),COLORWHITE;
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
D:=SMA(WK,3,1);
KD买入:IF((CROSS(WK,D)&&WK<20),60,0),COLORRED;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
J:=3*K1-2*D1;
KDJ买入:IF((CROSS(J,0)),65,0),COLORGREEN;
MID :=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
BOLL买入:IF((CROSS(CLOSE,LOWER)),70,0),COLORMAGENTA;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top