最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信主图有股在走指标公式

最新通达信指标公式 通达信主图有股在走指标公式

来源:网络 点击: 时间:2019-03-14

最新通达信指标公式 通达信主图有股在走指标公式 www.igojr.com小编为您提供

通达信公式:=SMA(H,11,1);N:=13;

CX:=IF(通达信公式>REF(通达信公式,1),通达信公式,HHV(通达信公式,63));

GGG:=SMA(L,11,1);

DD:=IF(GGG
股源码:IF(C>=CX,CX,DRAWNULL),LINETHICK2,COLORYELLOW;

得道:DD,COLORLIBLUE;

TY:=C;

A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));


T1:=BARSLAST(HD)
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波峰:IF(N>=1 AND T1,A,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;

STICKLINE(T1,A,A,9,0),COLORFF00FF;

波谷:IF(N>=1 AND T2,B,DRAWNULL),COLORLIGREEN,POINTDOT,LINETHICK4;

R:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

XQ:=IF(MA(CLOSE,17)
下就上:XQ-(EMA(CLOSE,3)-XQ),COLORFF8080,LINETHICK2;

MX:=EMA(C,2);?

XM:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(MX,XM);?

SEL:=CROSS(XM,MX);?

DRAWICON(BU,0.96*L,7);{

DRAWICON(SEL,1.03*H,2);}

DFQS:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

TX:=78.89;

STICKLINE(CROSS(TX,DFQS),H*1.02,H*1.00,3,0),COLOR00FF00;


DRAWTEXT(FILTER(CROSS(TX,DFQS),10),H*1.04,'逃顶'),COLORFF6699;

ZLKZ:=N;

A0:=LLV(INDEXC,24)*1.056;

X:=REF(CLOSE,1)MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(VOL,1)>REF(MA(VOL,20),1)*1.1;

Y:=IF(X,MIN(REF(LOW,1),LOW),0);

Z1:=REF(Y,BARSLAST(X)),LINETHICK2,COLORFFFF00;

上栅栏:IF(ZLKZ=3,Z1,DRAWNULL),COLORFFFF00,LINETHICK2;

X1:=REF(CLOSE,1)MAX(REF(MA(VOL,5),1),MAX(REF(MA(VOL,10),1),REF(MA(VOL,20),1))) AND REF(AMOUNT,1)=REF(HHV(AMOUNT,20),1) OR REF(CLOSE,1)
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

ZL1:=MA(DKX,3);

ZL2:=MA(DKX,5);

ZL3:=MA(DKX,21);

ZL4:=MA(DKX,34);

Y1:=IF(X1,REF(CLOSE,1),0);

Z2:=REF(Y1,BARSLAST(X1)),COLORRED,LINETHICK2;

下栅栏:IF(ZLKZ=3,Z2,DRAWNULL),COLORRED,LINETHICK2;

STICKLINE(N>=2 AND CLOSE>0 AND (MAX(Z1,Z2)-MIN(Z1,Z2))/MIN(Z1,Z2)*100<3?

AND MAX(ZL1,ZL2)>MIN(ZL3,ZL4),Z1,Z2,5,0),COLORGREEN;?
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top