最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达卖三量公式 通达信主图资金进出提示公式源码

通信达卖三量公式 通达信主图资金进出提示公式源码

来源:网络 点击: 时间:2019-02-23

通信达卖三量公式 通达信主图资金进出提示公式源码 www.igojr.com小编为您提供

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,20)*(1+80/1000),COLORYELLOW,LINETHICK2;
买入:XMA(VAR1,32)*(1-100/1000),COLORRED,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
生命线:=MA(C,60);
牛熊线:=MA(C,120);
V1:=(C+H+L)/3;
MA3:=MA(V1,2);
MA5:=MA(V1,5);
DRAWBAND(MA2,RGB(200,50,55),MA5,RGB(0,100,50));
STICKLINE(卖出>LOW AND 卖出 STICKLINE(卖出>MIN(C,O) AND 卖出 STICKLINE(卖出>LOW AND 卖出 STICKLINE(卖出 STICKLINE(卖出
STICKLINE(买入>LOW AND 买入 STICKLINE(买入>MIN(C,O) AND 买入 STICKLINE(买入>LOW AND 买入 STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORRED;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'流入'),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'流出'),COLORYELLOW;
EXP1:EXPMA(CLOSE,10);
EXP2:EXPMA(CLOSE,60);
ZT:=C/REF(C,1)>1.097;
DRAWTEXT(ZT,L*0.98,'涨停'),COLOR00FF00;
DRAWICON(ZT,L*0.99,1);
STICKLINE(ZT,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(ZT,H,L,0,0),COLORRED;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
阳涨幅:=4;
阳倍量:=2;
单阳:=C>O*(1+阳涨幅/100) AND VOL>REF(VOL,1)*阳倍量 AND C/REF(C,1)<1.097;
DRAWTEXT(单阳,L*0.98,'大阳'),COLORFF00FF;
STICKLINE(单阳,O,C,1.5,0),COLORFF00FF;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top