最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式密码破解 通达信副图安全区买入无未来公式源码

通信达公式密码破解 通达信副图安全区买入无未来公式源码

来源:网络 点击: 时间:2018-08-29

通信达公式密码破解 通达信副图安全区买入无未来公式源码 www.igojr.com小编为您提供

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
涨:EMA(RK6,10)+100/2-5,COLORRED;
跌:EMA(涨,4),COLORWHITE;
安全区:IF(CROSS(涨,跌) AND 跌<-10,20,0),COLORCCCCFF;
注意安全:IF(CROSS(跌,80),80,100),COLORFF3798;
安全1:EMA(跌,4),COLORFFFF50;
安全2:EMA(安全1,4);
安全3:=EMA(安全2,4),COLORYELLOW;

安全4:=EMA(安全3,4),COLORCC9900;
STICKLINE(涨 STICKLINE(涨 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
DRAWICON(安全区>0,20,3);
VAR11:=SUMBARS(VOL,FINANCE(7)*100);
VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR22)/VAR22*100;
VAR4:=HHV(VAR3,VAR11);
VAR5:=LLV(VAR3,VAR11);
VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;
K:=SMA(VAR6,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3),COLORGREEN;
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0);
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'关注'),COLORRED;
DRAWTEXT(安全区>0,-20,'安全'),COLOR0066FF;

?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top