最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式编写 通达信共振买点相当准副图指标公式

通信达公式编写 通达信共振买点相当准副图指标公式

来源:网络 点击: 时间:2019-05-18

通信达公式编写 通达信共振买点相当准副图指标公式 www.igojr.com小编为您提供

?

MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
初2加3牛:=EXIST(CROSS(MA60,MA120),89) AND MA60>MA120 AND C>MA120 AND MA60>REF(MA60,1)
AND MA120>REF(MA120,1) AND C {股价跌透}
股价跌透:=IF(C RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,LINETHICK2;
K1:=SMA(RSV1,2,1);
D1:=SMA(K1,2,1);
J1:=3*K1-2*D1,COLOR0000FF,LINETHICK2;
RSV2:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,LINETHICK2;
K2:=SMA(RSV2,2,1);
D2:=SMA(K2,2,1);
J2:=3*K1-2*D1,COLOR0000FF,LINETHICK2;
RSV4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,LINETHICK2;
K4:=SMA(RSV4,2,1);

D4:=SMA(K4,2,1);
J4:=3*K4-2*D4,COLOR0000FF,LINETHICK2;
RSV5:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100,LINETHICK2;
K5:=SMA(RSV5,2,1);
D5:=SMA(K5,2,1);
J5:=3*K5-2*D5,COLORFF00FF,LINETHICK2;
低短弹买:=LONGCROSS(J2,10,3) AND 股价跌透,COLORAAAAAA;
短线买:=LONGCROSS(J2,10,3) AND 初2加3牛,COLOR00FFFF;
中线买:LONGCROSS(J1,10,3) AND 股价跌透,COLORFF00FF;
A4:=LONGCROSS(J4,10,3);

A5:=LONGCROSS(J5,10,3);
GZBT1:=FILTER(COUNT(A4 OR A5,2)=2,2);
GZBT2:=A4 AND A5 AND 中线买;
短共振买:=低短弹买 AND 中线买;
长共振买:=GZBT1 OR GZBT2 AND 股价跌透;
{基本面部分}
LTP:=FINANCE(7)<300000000 AND FINANCE(1)<500000000; {流通盘股小于3亿股,总盘小于5亿}
MGSY:=FINANCE(33)>0.02 AND BARSCOUNT(C)>30;
SYL:=C/FINANCE(33)<200 AND C/FINANCE(33)>5; {市盈率低于200}
JZC:=FINANCE(34)>2;{ 每股净资产}
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
GJFW:=DYNAINFO(7)>3 AND DYNAINFO(7)<40;{3元-40元价格的股}
XGJ:=LTP AND MGSY AND SYL AND JZC AND S2 AND S3 AND GJFW;
短优共振:短共振买 AND XGJ,COLOR0078FF,LINETHICK2;
长优共振:长共振买 AND XGJ,COLOR0000FF,LINETHICK2;

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top