最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信一条龙幅图公式源码

选股公式成功率95通信达 通达信一条龙幅图公式源码

来源:网络 点击: 时间:2019-02-18

选股公式成功率95通信达 通达信一条龙幅图公式源码 www.igojr.com小编为您提供

-0.2,DOTLINE;
-0.5,DOTLINE;
-0.8,DOTLINE;
-1,DOTLINE;
0,DOTLINE;
Z:=ISLASTBAR;
X:-(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV (LOW,30)),COLORMAGENTA,LINETHICK3;
XX:=(((((CLOSE - MA(CLOSE,34)) / MA(CLOSE,34))*1 ) * 100) * 5);
B001:=(((((CLOSE - MA(CLOSE,42)) / MA(CLOSE,42)) *1 ) * 100) * 5);
B002:=(((((CLOSE - MA(CLOSE,67)) / MA(CLOSE,67)) *1 ) * 100) * 5);
B003:=(((XX + B001) / 2) - (B002 ));
B004:=(((0 - 100) * (HHV(HIGH,34) - CLOSE)) / (HHV(HIGH,34) - LLV(LOW,34)));
B005:=(((0 - 100) * (HHV(HIGH,42) - CLOSE)) / (HHV(HIGH,42) - LLV(LOW,42)));
B006:=(((0 - 100) * (HHV(HIGH,72) - CLOSE)) / (HHV(HIGH,72) - LLV(LOW,72)));
B007:=EMA((((B004 + B005) / 2) - B006),6);
B008:=REF(CLOSE,1);

B009:=((((SMA(MAX((CLOSE - B008),0),19,1) / SMA(ABS((CLOSE - B008)),19,1)) * 100) - 50) *
1.25);
B010:=((((SMA(MAX((CLOSE - B008),0),34,1) / SMA(ABS((CLOSE - B008)),34,1)) * 100) - 50) *
1.25);
B011:=((((SMA(MAX((CLOSE - B008),0),72,1) / SMA(ABS((CLOSE - B008)),72,1)) * 100) - 50) *
1.25);
B012:=EMA(((((B009 + B010) / 2) - B011) * 5),6);
B013:=((((0 - 1) * ((B007 + B003) + B012)) / 3) * 1.5);
B016:=EMA(B012,4);
B017:=B012;
KKM1:=B013;
DPM1:=EMA(B013,4);
VARX:=B017;
C023:=KKM1;
C024:=B016;
C025:=DPM1;
C026:=WINNER(CLOSE);
W:=(DMA(C026,((VOL / CAPITAL) * 1)) * 100);
HWXWINNER:=W;
XD1:=EMA(W,6);
XWXMH:=XD1;
?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top