最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 通达信清晰波段主图指标

选股公式成功率95通信达 通达信清晰波段主图指标

来源:网络 点击: 时间:2019-05-14

选股公式成功率95通信达 通达信清晰波段主图指标 www.igojr.com小编为您提供

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=MA(CLOSE,60);

F1:=VAR1>REF(VAR1,1);

F2:=VAR2>REF(VAR2,1);

F3:=VAR2>REF(VAR2,1);

F4:=VAR2>REF(VAR2,1);

F5:=VAR2>REF(VAR2,1);

X1:=EMA(C,7);

DRAWTEXT(FILTER(VAR3 AND VAR2 AND COUNT(X12 AND X1>REF(X1,1),3),L-0.01,'多'),COLORFFFFFF;

LC:=REF(CLOSE,1);?

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;?

B1:=REF(CLOSE,1);B2:=REF(CLOSE,2);B3:=REF(CLOSE,3);B4:=REF(CLOSE,4);

CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3);CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3);?

STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?

B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,8,0),COLOR000099;?

STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?

B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,5,0),COLOR0000BB;

STICKLINE(CLOSE=CMAX AND (B1>=B2 OR B1>=B3) OR B1=CMAX AND (B2=CMIN OR B3=CMIN) AND CLOSE>=B2 OR?

B2=CMAX AND B3=CMIN AND CLOSE>=B1 OR B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2,B1,CLOSE,3,0),COLOR0000FF;

STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,8,0),COLOR000099;

STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,5,0),COLOR0000BB;

STICKLINE(CLOSE=CMAX AND B1=CMIN,B2,CLOSE,3,0),COLOR0000FF;

STICKLINE(CLOSE=CMIN AND (B1

B2=CMIN AND B3=CMAX AND CLOSE

STICKLINE(CLOSE=CMIN AND (B1

B2=CMIN AND B3=CMAX AND CLOSE

STICKLINE(CLOSE=CMIN AND (B1

B2=CMIN AND B3=CMAX AND CLOSE

STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,8,0),COLOR009900;

STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,5,0),COLOR00BB00;

STICKLINE(B1=CMAX AND CLOSE=CMIN,B2,CLOSE,3,0),COLOR00FF00;

STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?

B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,8,0),COLORFF9900;?

STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?

B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,5,0),COLORFFBB00;?

STICKLINE(B1=CMIN AND CLOSE>=B2 OR (B2=CMIN AND B1<=B3 OR?

B3=CMIN AND B1<=B2) AND B2=B1,B1,B2,3,0),COLORFFFF00;?

STICKLINE(B1=CMAX AND CLOSEB3 OR?

B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE

STICKLINE(B1=CMAX AND CLOSEB3 OR?

B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE

STICKLINE(B1=CMAX AND CLOSEB3 OR?

B3=CMAX AND B1>B2) AND B2>=B4 AND CLOSE

TY:=C;

A1:=REF(TY,10)=HHV(TY,2*10+1); VB1:=FILTER(A1,10); C1:=BACKSET(VB1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); VB2:=FILTER(A2,10); C2:=BACKSET(VB2,10+1); LD:=FILTER(C2,10);

A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));

T1:=BARSLAST(HD)

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

波峰:IF(T1,A,A) ,POINTDOT ,COLOR00FFFF;

STICKLINE(T1,A,A,5,0),COLORFF00FF;

波谷:IF(T2,B,B),POINTDOT,COLOR80FF00;

STICKLINE(T2,B,B,5,0),COLOR80FF00;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top