最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达卖三量公式 通达信主图天堑变通途

通信达卖三量公式 通达信主图天堑变通途

来源:网络 点击: 时间:2019-03-15

通信达卖三量公式 通达信主图天堑变通途 www.igojr.com小编为您提供

HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,COLORBLUE,LINETHICK1;

LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,COLORBLUE,LINETHICK1;

D90H:=EMA(HH,90),COLORRED,LINETHICK1;

D90L:=EMA(LL,90),COLORRED,LINETHICK1;

DGH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,COLORBLUE,LINETHICK1;DDL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,COLORBLUE,LINETHICK1;

D90C:=D90H-D90L;D90D:=D90H+D90C*2,COLORRED,LINETHICK1;D90T:=D90L-D90C*2,COLORRED,LINETHICK1;G0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;D0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;DTD:=D0>=D90T AND G0>=D90D;KTD:=G0<=D90D AND D0<=D90T;ZDD:=D0>=D90T AND G0<=D90D;BDD0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60),LINETHICK2,COLORGREEN;BDT0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3,LINETHICK2,COLORGREEN;STICKLINE(DTD=1,G0,D0,5,0),COLOR000066;STICKLINE(KTD=1,G0,D0,5,0),COLOR003300;STICKLINE(ZDD=1,G0,D0,5,0),COLOR555555;

ZK1:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORWHITE;

ZD1:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,COLORWHITE;

BS:(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.2+XMA(XMA(H,60),60),DOTLINE,COLORRED;

SS:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1.5,DOTLINE,COLORGREEN;

BD:XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*2.8,DOTLINE,COLORGREEN;

ZZ:=(ZK1+ZD1)/2,DOTLINE,COLORYELLOW;

STICKLINE(1=1,D90H,D90L,5,0),COLORLIGRAY;

DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),COLORGREEN,LINETHICK2;

DEA3B:=REF(DEA3,1),COLORWHITE,LINETHICK0;

DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),COLORWHITE,LINETHICK0;

DEA333B:=REF(DEA33B,1),COLORWHITE,LINETHICK0;

STICKLINE(DEA3B

STICKLINE(DEA3B

STICKLINE(DEA3

STICKLINE(DEA3

白色点多定位1:=LZD1;

白色点空定位1:=H>ZK1 AND L

STICKLINE(白色点多定位1=1,L,ZD1,3,0),COLORWHITE;

STICKLINE(白色点空定位1=1,H,ZK1,3,0),COLORWHITE;

白色点多定位2:=H

白色点空定位2:=L>ZK1;

STICKLINE(白色点多定位2=1,L,H,0.0,0),COLORWHITE;

STICKLINE(白色点多定位2=1,C,O,3,0),COLORWHITE;

STICKLINE(白色点空定位2=1,L,H,0.0,0),COLORWHITE;

STICKLINE(白色点空定位2=1,C,O,3,0),COLORWHITE;

多头红色点:=DEA3B

空头红色点:=DEA3B>DEA3 OR DEA333B>DEA33B;

多头红色点定位1:=白色点多定位1=1 AND 多头红色点=1;

空头红色点定位1:=白色点空定位1=1 AND 空头红色点=1;

STICKLINE(多头红色点定位1=1,L,ZD1,3,0),COLORMAGENTA;

STICKLINE(空头红色点定位1=1,H,ZK1,3,0),COLORMAGENTA;

多头红色点定位2:=白色点多定位2=1 AND 多头红色点=1;

空头红色点定位2:=白色点空定位2=1 AND 空头红色点=1;

STICKLINE(多头红色点定位2=1,L,H,0.0,0),COLORMAGENTA;

STICKLINE(多头红色点定位2=1,C,O,3,0),COLORMAGENTA;

STICKLINE(空头红色点定位2=1,L,H,0.0,0),COLORMAGENTA;

STICKLINE(空头红色点定位2=1,C,O,3,0),COLORMAGENTA;

多头多定位:=CROSS(ZD1,L) AND DTD=1;

多头平定位:=CROSS(H,ZK1) AND DTD=1 AND ZDD=0;

空头空定位:=CROSS(H,ZK1) AND KTD=1;

空头平定位:=CROSS(ZD1,L) AND KTD=1 AND ZDD=0;

震荡多定位:=CROSS(ZD1,L) AND ZDD=1;

震荡空定位:=CROSS(H,ZK1) AND ZDD=1;

DRAWTEXT(ISLASTBAR,ZK1,'卖'),COLORWHITE;

DRAWTEXT(ISLASTBAR,ZD1,'买'),COLORWHITE;

DRAWTEXT(ISLASTBAR,BS,'顶'),COLORRED;

DRAWTEXT(ISLASTBAR,BD,'底'),COLORGREEN;

DRAWICON(空头平定位=1,L,3);

DRAWICON(多头平定位=1,H,4);

DRAWICON(多头多定位=1 OR 震荡多定位=1,L,3);

DRAWICON(空头空定位=1 OR 震荡空定位=1,H,4);


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top