最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信副图指标涨停回调

最新通达信指标公式 通达信副图指标涨停回调

来源:网络 点击: 时间:2019-03-14

最新通达信指标公式 通达信副图指标涨停回调 www.igojr.com小编为您提供

均价线:=AMOUNT/V/100;

C2:=REF(C,1);

涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

STICKLINE(涨停,0,5,6,0),COLORYELLOW;

DRAWTEXT(涨停,8,'涨停'),COLORYELLOW;

MA13:=MA(C,13),COLORGRAY;

MA21:=MA(C,21),COLORWHITE;

支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

震仓线:=45;

震仓线2:=50;

逃命线:=80;

抄底线:=20;

绝底线:=5;

PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;

PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;

PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;

HH:=COUNT(涨停,13)>=1;

STICKLINE(PP2 AND HH,0,5,3,0),COLORRED;

STICKLINE(PP AND HH,0,5,3,0),COLORRED;

STICKLINE(PP3 AND HH,0,5,3,0),COLORRED;

DRAWTEXT(PP2 AND HH,8,'预警'),COLORRED;

DRAWTEXT(PP AND HH,8,'预警'),COLORRED;

DRAWTEXT(PP3 AND HH,8,'预警'),COLORRED;

A:=SMA(L,4,3) ;

绿色买入:IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 );

STICKLINE(A AND REF(PP,1) AND HH ,0,10,1,0),COLORGREEN;

DRAWICON(A AND REF(PP,1) AND HH,12,1);

STICKLINE(A AND REF(PP3,1) AND HH ,0,10,1,0)COLORGREEN;

DRAWICON(A AND REF(PP3,1) AND HH,12,1);?

每股总价值:IF(FINANCE(3),FINANCE(18)+FINANCE(32)+FINANCE(33)+FINANCE(34)+(FINANCE(13)+FINANCE(22)+FINANCE(25))/FINANCE(1),DRAWNULL),COLORGREEN,NODRAW;

?静值:IF(FINANCE(3),FINANCE(18)+FINANCE(32)+FINANCE(33)+FINANCE(34){+FINANCE(38)},DRAWNULL),COLORYELLOW,NODRAW;

?应收款:IF(FINANCE(3),FINANCE(22)/FINANCE(1),DRAWNULL),COLORWHITE,NODRAW;

?现金流:IF(FINANCE(3),FINANCE(25)/FINANCE(1),DRAWNULL),COLORMAGENTA,NODRAW;

?无形资:IF(FINANCE(3),FINANCE(13)/FINANCE(1),DRAWNULL),COLORWHITE,NODRAW;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top