最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达公式指标大全 通达信急跌抄底很有效选股指标

通信达公式指标大全 通达信急跌抄底很有效选股指标

来源:网络 点击: 时间:2019-03-31

通信达公式指标大全 通达信急跌抄底很有效选股指标 www.igojr.com小编为您提供

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VAR10:=IF(MA(CLOSE,58),1,0);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

寒冰谷:=-EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

寒冰:=STICKLINE(寒冰谷<0,0,寒冰谷,-4,1);

今量1:=寒冰谷;

A1:=IF(寒冰谷<0,今量1*6,0);

A2:=IF(寒冰谷<0,今量1*0.8,0);

A3:=IF(寒冰谷<0,今量1*0.6,0);

A4:=IF(寒冰谷<0,今量1*0.4,0);

A5:=IF(寒冰谷<0,今量1*0.2,0);

VAR1A:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

T1:=寒冰谷>REF(寒冰谷,1) AND REF(寒冰谷,1)

火焰山:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;

火焰:=IF(火焰山>0,火焰山,0);

今量:=火焰山;

RADI:=-5;

A11:=IF(火焰山>0,今量*1.2,0);

A21:=IF(火焰山>0,今量*0.8,0);

A31:=IF(火焰山>0,今量*0.6,0);

A41:=IF(火焰山>0,今量*0.4,0);

A51:=IF(火焰山>0,今量*0.2,0);

可燃冰:=RANGE(寒冰谷,-1988,-0.01) OR RANGE(火焰山,0.01,1688);

富矿区:(寒冰谷<=-25 AND 火焰山>=25) OR (寒冰谷<-100 AND 火焰山>5) OR (寒冰谷<-5 AND 火焰山>80);



?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top