最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 选股公式成功率95通信达 准备现金买股票副图公式源码无未来

选股公式成功率95通信达 准备现金买股票副图公式源码无未来

来源:网络 点击: 时间:2019-05-11

选股公式成功率95通信达 准备现金买股票副图公式源码无未来 www.igojr.com小编为您提供

V1:=(C*2+H+L)/4*10;

?V2:=EMA(V1,13)-EMA(V1,34);

?V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力撤: IF(V4<=0,V4,0),COLORGREEN;

主力进: IF(V4>=0,V4,0);

?V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

?V6:=EMA(3*V5-2*SMA(V5,18,1),5);

?V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

?V8:=(INDEXC*2+INDEXH+INDEXL)/4;

?V9:=EMA(V8,13)-EMA(V8,34);

?VA:=EMA(V9,3);

?VB:=(V9-VA)/2;

大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW;

大盘资金撤走: IF(VB<=0,VB,0),COLORRED;

?V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线: EMA(V11,3),LINETHICK2,COLORLIMAGENTA;

?V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备现金: STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;

?AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

?DRAWTEXT (AA,30,'准备现金'),COLORCC9900;

买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;

?BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;

?DRAWTEXT (BB,60,'买入股票'),COLOR0099FF;

见顶清仓: STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;

?CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top