最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 通信达卖三量公式 通达信MACD操作参考指标适合判断长周期

通信达卖三量公式 通达信MACD操作参考指标适合判断长周期

来源:网络 点击: 时间:2019-02-17

通信达卖三量公式 通达信MACD操作参考指标适合判断长周期 www.igojr.com小编为您提供

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);

DEA ?: EMA(DIFF,9);

MACD : 2*(DIFF-DEA),COLORSTICK;

DIFF_1 := EMA(REF(CLOSE,1),12) - EMA(REF(CLOSE,1),26);

DIFF_2 := EMA(REF(CLOSE,2),12) - EMA(REF(CLOSE,2),26);

IDOWN := ?DIFF_2DIFF;

IUP := DIFF_2>DIFF_1 AND DIFF_1

DRAWICON(CROSS(DEA ?,DIFF ),DIFF ,39);

DRAWICON(CROSS(DIFF ,DEA ?),DIFF ,38);

DRAWICON(IDOWN,DIFF ,2);

DRAWICON(IUP,DIFF ,1);

DRAWTEXT(CROSS(DIFF ,DEA ?),DIFF ,'●买'),COLORRED;

DRAWTEXT(CROSS(DEA ?,DIFF ),DIFF,'●卖'),COLORGREEN;


?


更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top