最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 最新通达信指标公式 通达信底部信号发出无未来副图

最新通达信指标公式 通达信底部信号发出无未来副图

来源:网络 点击: 时间:2019-05-09

最新通达信指标公式 通达信底部信号发出无未来副图 www.igojr.com小编为您提供

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,55),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);

VAR12:=EMA(CLOSE,5)*(-1);

STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;

STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

底部指标:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;

DRAWICON(底部指标=23,23,1),LINETHICK2,COLORFFFFFF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

QVAR1C:=SMA(QVAR1B,13,8);

QVAR1D:=SMA(QVAR1A,21,8);

A1 := (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;

A2 := (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;

A3 := (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;

A4 := (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;

A5 := (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;

A6 := (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;

OPEN

CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4 AND CLOSE>A5 AND CLOSE>A6;

指标出击:(BARSLASTCOUNT(底部指标>0)=4)*30;


?


更多股票公式相关资讯请关注www.igojr.com


标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top