最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 通达信公式 > 2018通达信指标公式 精确底顶主图公式源码有未来供参考

2018通达信指标公式 精确底顶主图公式源码有未来供参考

来源:网络 点击: 时间:2019-03-22

2018通达信指标公式 精确底顶主图公式源码有未来供参考 www.igojr.com小编为您提供

N:=5;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
MA7:=MA(CLOSE,250);
D1:=REF(H,N);
D2:=D1=HHV(H,2*N+1);
D3:=FILTER(D2,N);
D4:=BACKSET(D3,N+1);
HD:=FILTER(D4,N);
D5:=REF(L,N);

D6:=D5=LLV(L,2*N+1);
D7:=FILTER(D6,N);
D8:=BACKSET(D7,N+1);
LD:=FILTER(D8,N);
D:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
E:=D>REF(D,1);
F:=BACKSET(E,REF(BARSLAST(HD),1)+2);
G:=F>REF(F,1);
DRAWLINE(G,H,E,H,1),POINTDOT,LINETHICK1,COLORYELLOW;
I:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
J:=I>REF(I,1);
K:=BACKSET(J,REF(BARSLAST(LD),1)+2);
M:=K>REF(K,1);
DRAWLINE(M,L,J,L,1),POINTDOT,LINETHICK1,COLORFFB97A;
M1:=BARSLAST(E);
M2:=BARSLAST(G);
M3:=REF(H,M1);
M4:=REF(H,M2);
M5:=M4-M2*(M4-M3)/(M2-M1);
DRAWICON(REF(C,1)<=REF(M5,1) AND C>M5,M5,4);
N1:=BARSLAST(J);
N2:=BARSLAST(M);
N3:=REF(L,N1);
N4:=REF(L,N2);
N5:=N4-N2*(N4-N3)/(N2-N1);
DRAWICON(REF(C,1)>=REF(N5,1) AND C 买点:=IF(REF(C,1)<=REF(M5,1) AND C>M5,1,0), LINETHICK0 ;
卖点:=IF(REF(C,1)>=REF(N5,1) AND C DRAWTEXT(TROUGHBARS(3,15,1)<4,LOW*0.95,'底') , COLORRED,LINETHICK1;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.004,'顶') , COLORGREEN,LINETHICK1;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,LOW*0.99,1);

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top