最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺超赢掌控指标公式

同花顺超赢掌控指标公式

来源:网络 点击: 时间:2019-02-25

A1:=((CLOSE - (LLV(LOW,27))) / ((HHV(HIGH,27)) - (LLV(LOW,27)))) * 100;
A2:=SMA(A1,9,1);
A3:=SMA(A2,5,1);
A4:=SMA(A3,3,1);
A5:=(3 * A3) - (2 * A4);
A6:=(((MA(CLOSE,68)) - ((MA(CLOSE,68)) / 3)));
A7:=((CLOSE / A6) - 1) * 100;
A8:=BETWEEN(A7,1,-10);
A9:=IF((A8 > 1),5,88);
A10:=(MA(WINNER(CLOSE),9)) * 100;
A11:=(CROSS(A2,2.5)) * 85;
出击:IF((A11 > 0),100,0),LINETHICK3,colorred;
DRAWTEXT((出击 > 0),80,'出击'),coloryellow;
A12:=IF(((A11 > 0) OR (出击 > 0)),2,20);
A13:=(2);
AP6:=(((3 * (SMA(A1,5,1))) - (2 * (SMA((SMA(A1,5,1)),3,1)))));
买点准备:IF(((A6 <= 9) AND (A5 < 38)),62,0),LINETHICK1,colorgreen;
买入时间:IF(((CROSS(A6,A13)) AND (A5 < 20)),88,0),LINETHICK2,colorcyan;
A14:=((REF(((((LOW + OPEN) + CLOSE) + HIGH) / 4),1)));
A15:=(SMA(ABS((LOW - A14)),13,1)) / (SMA((MAX((LOW - A14),0)),10,1));
A16:=EMA(A15,10);
A19:=((((HHV(HIGH,9)) - CLOSE) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100) - 70;
A20:=(SMA(A19,9,1)) + 100;
A21:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A22:=SMA(A21,3,1);
A23:=(SMA(A22,3,1)) + 100;
A24:=A23 - A20;
A25:=(IF((A24 > 100),(A24 - 100),0)) * 1.2;
A26:=MA(A25,2);
A27:=((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100;
A28:=((EMA(CLOSE,12)) - (EMA(CLOSE,26))) * 100;
A29:=EMA(A28,9);
A30:=2 * (A28 - A29);
DRAWTEXT((((A28 < -50) AND (A27 > 7)) AND (A28 < A29)),28,'底'),LINETHICK2,colorred;
DRAWTEXT((((A28 < -50) AND (A27 > 7)) AND (A28 >= A29)),5,'追'),colorwhite;
STICKLINE(((A28 < -50) AND (A27 > 7)),0,10,3,0),COLORFFFF66;
A31:=((HIGH + LOW) + (3 * CLOSE)) / 5;
A32:=EMA(A31,5);
A33:=EMA(A31,21);
A34:=MA(CLOSE,60);
A35:=(COUNT((CLOSE < A34),33)) > 31;
A36:=CROSS(CLOSE,A34);
A37:=(CLOSE / (REF(CLOSE,1))) > 1.045;
A38:=IF((((((CLOSE / (REF(CLOSE,1))) - 1) * 100) >= 5) AND (CLOSE > (OPEN * 1.04))),20,0);
A39:=BARSLAST(A38);
A40:=IF((((A39 <= 13) AND (LOW < (REF(OPEN,A39)))) AND ((CLOSE / (REF(CLOSE,1))) <= 0.98)),10,0);
A41:=(((COUNT((CLOSE < (REF(CLOSE,1))),4)) >= 3) OR ((COUNT((CLOSE < (REF(CLOSE,1))),5)) >= 4)) OR ((COUNT((CLOSE < (REF(CLOSE,1))),6)) >= 5);
A42:=(((((HHV(HIGH,5)) / LOW) - 1) * 100) > 18) OR (((((HHV(HIGH,7)) / LOW) - 1) * 100) > 18);
超跌:IF((((A41 AND (A26 < 0.3)) AND A42) AND (CLOSE <= (REF(CLOSE,1)))),50,0),LINETHICK2,colorwhite;
A43:=(100 * ((HHV(HIGH,5)) - CLOSE)) / ((HHV(HIGH,5)) - (LLV(LOW,5)));
A44:=(100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)));
A45:=80 - (((A43 * 3) + (A44 * 2)) / 5);
低吸:IF((((超跌 OR A40) AND (A26 < 0.3)) AND (A45 < -18)),65,0),LINETHICK2,COLORFFFF99;
A47:=REF(CLOSE,2);
A48:=((SMA((MAX((CLOSE - A47),0)),7,1)) / (SMA(ABS((CLOSE - A47)),7,1))) * 100;
超卖1:IF((A48 < 12),25,0),LINETHICK3,colorred;
A49:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),7,1))) * 100;
超卖2:IF((A49 < 12),30,0),LINETHICK3,colorblue;
派发:STICKLINE((A48 > 90),(A48 + 1),(A48 - 1),3,0),colorred;
闪:IF(((A48 < (REF(A48,1))) AND (A48 > 88)),A48,0),colorred;
DRAWTEXT((闪 > 88),68,'出'),coloryellow;
A50:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),5,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),5,1))) * 100;
A51:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),10,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),10,1))) * 100;
A52:=A50 AND (A50 > A51);
A53:=LLV(LOW,10);
A54:=HHV(HIGH,25);
A55:=EMA((((CLOSE - A53) / (A54 - A53)) * 4),4);
{DRAWTEXT((CROSS(A55,0.3)),25,'买'),COLORFFFFCC;}
DRAWTEXT((CROSS(3.6,A55)),95,'卖'),colorgreen;
A56:=(MA(HIGH,30)) * (1 + (22 / 100));
A57:=(MA(LOW,30)) * (1 - (22 / 100));
A58:=CLOSE < (REF(CLOSE,3));
A59:=COUNT((A58 = 1),30);
STICKLINE((A59 > 25),38,20,3,1),coloryellow;
A60:=CLOSE > (REF(CLOSE,3));
A61:=COUNT((A60 = 1),30);
STICKLINE((A61 > 22),38,20,3,1),colorgreen;
A62:=((CLOSE - (LLV(LOW,36))) / ((HHV(HIGH,36)) - (LLV(LOW,36)))) * 100;
A63:=SMA(A62,3,1);
A64:=SMA(A63,3,1);
A65:=SMA(A64,3,1);
波:(A64),colorred;
段:(A65),colorgreen;
A66:=(CROSS(A64,A65)) AND (A64 < 12);
DRAWTEXT(((FILTER(A66,10)) = 1),20,'㊣'),LINETHICK4,coloryellow;
STICKLINE(((FILTER(A66,10)) = 1),0,50,2,0),coloryellow;
A67:=(CROSS(A65,A64)) AND (A64 > 90);
STICKLINE(((FILTER(A67,5)) = 1),100,60,2,0),coloryellow;
DRAWTEXT(((FILTER(A67,5)) = 1),78,'顶'),LINETHICK3,coloryellow;
A68:=((CROSS(A63,A64)) AND (A64 > 82)) AND (A64 > A65);
STICKLINE(A68,100,68,3,0),COLORF00FF0;
A69:=((CLOSE - (LLV(CLOSE,124))) / ((HHV(CLOSE,124)) - (LLV(CLOSE,124)))) * 100;
A70:=A69 = 0;
A71:=IF(((CLOSE / COST(5)) < 0.7),1,0);
A72:=LLV(HIGH,240);
A73:=(100 * (CLOSE - A72)) / A72;
A74:=A73 < 0;
A75:=IF(((CLOSE / COST(26)) < 0.7),1,0);
A76:=((A71 OR A75) AND A70) AND A74;
A77:=((CLOSE - (MA(CLOSE,13))) / (MA(CLOSE,13))) * -100;
A78:=((CLOSE - (LLV(LOW,13))) / ((HHV(HIGH,13)) - (LLV(LOW,13)))) * 100;
A79:=SMA(A78,3,2);
A80:=SMA(A79,3,2);
A81:=SMA(A80,5,1);
A82:=IF(((CLOSE / COST(10)) < 0.65),1,0);
底部来临:IF(((FILTER(A76,10)) = 1),120,0),LINETHICK2,colorgreen;
止跌:(IF(((FILTER(A82,3)) = 1),100,0)),COLORFFCC66;
牛势股票:(((REF(A77,1)) >= 16) AND (((REF(A77,1)) / A77) >= 1.23)) AND (CROSS(A80,A81)),colorred;
STICKLINE((牛势股票 > 0),0.9,80,1,0),colorred;
DRAWTEXT(底部来临,25,'底部买点'),colorgreen;
DRAWTEXT(牛势股票,68,'牛势再现'),colorwhite;
DRAWTEXT(止跌,50,'止跌转牛势'),coloryellow;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top