最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式之三道防线

同花顺股票公式之三道防线

来源:网络 点击: 时间:2019-02-25

  同花顺股票公式之三道防线

  R1:=(HHV(HIGH,9)-LLV(LOW,9));

  VAR2:=(HHV(HIGH,9)-CLOSE);

  VAR3:=(CLOSE-LLV(LOW,9));

  VAR4:=VAR2/VAR1*100-70 ;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*C+H+L)/4;

  VAR7:=SMA((VAR3/VAR1*100),3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:= IF(VAR9》100,VAR9-100,0);

  VARA:=HHV(HIGH,34);AA:=VAR10*2, COLORFFCCCC;

  R1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  R2:=SMA(R1,9,1)+100;

  R3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  R4:=SMA(R3,3,1);

  R5:=SMA(R4,3,1)+100;

  R6:=R5-R2;

  防线A:IF(R6》55,R6-55,0);

  SMA(防线A,2,1),COLORFF00FF;

  防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,13),COLORFFCC66;

  B1:=EMA(0.667*REF(防线B,1)+0.333*防线B,2);B1,COLORRED;

  防线C:SMA(VAR5,20,1),COLORBLUE;SMA(防线C,5,1),COLORBLUE;

  A:=SMA(AA,2,1)-AA;B:=EMA(0.667*REF(防线B,1)+0.333*防线B,2)-防线B;

  S:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;STICKLINE(REF(防线A,1)《防线A,防线A,REF(防线A,1),5,0),COLORYELLOW;STICKLINE(REF(防线A,1)》防线A,防线A,REF(防线A,1),5,0),COLORFF00FF;

  STICKLINE(防线B-B1》0,防线B,B1,5,0),COLORRED;

  STICKLINE(防线B-B1《0,防线B,B1,5,0),COLORFFCC66;

  STICKLINE(防线C-SMA(防线C,5,1)》0,防线C,SMA(防线C,5,1),5,0),COLORWHITE;

  STICKLINE(防线C-SMA(防线C,5,1)《0,防线C,SMA(防线C,5,1),5,0),COLORBLUE;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top