最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺即将拉升指标公式

同花顺即将拉升指标公式

来源:网络 点击: 时间:2018-08-24

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J1:=DIFF;

  J2:=DEA;

  J3:=K;

  J4:=D;

  VL:=REF(LOW,1); VH:=REF(H,1);

  VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

  VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

  VAR3:=REF(CLOSE,1);

  VAR4:=MA(VAR2,13);

  VAR5:=LLV(L,34);

  VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;

  VAR7:=CROSS(93,VAR6);

  VAR8:=EMA(IF(L《=VAR5,VAR4,0),3);

  VAR9:=H》LLV(L,0)*7;

  VAR10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));

  VAR11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR10 * 10.9);

  T:=FILTER(IF(VAR11《=VAR10 AND VAR8》REF(VAR8,1),VAR8*8,0),20);

  将要拉升:T,LINETHICK4,STICK;

  注意洗盘:FILTER(IF(CROSS(J4,J3) AND SUM(J1》REF(J1,1),3)》3,CROSS(J4,J3) AND CROSS(J2,J1),0),13),STICK,LINETHICK3;

  加速升:FILTER(CROSS(J1,J2) AND VOL》REF(SUM(VOL,5),1),3),STICK,LINETHICK3;

  逃跑:FILTER(VAR7 AND C/(REF(C,1)-1)*100=5 AND VAR9 AND VOL》REF(SUM(VOL,3),1),5),STICK,LINETHICK3;

  风险:FILTER(VAR9 AND CROSS(J4,J3) AND C/(REF(C,1)-1)*100=5,22),STICK,LINETHICK3;

  DRAWTEXT(注意洗盘,注意洗盘,‘注意洗盘’);

  DRAWTEXT(T,T*0.90,‘将要拉升’);

  DRAWTEXT(加速升,加速升*0.90,‘加速升’);

  DRAWTEXT(逃跑,逃跑*0.90,‘逃跑’);

  DRAWTEXT(风险,风险*0.90,‘风险’);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top