最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺红箭头提示买进-进场就赚钱的主图指标公式

同花顺红箭头提示买进-进场就赚钱的主图指标公式

来源:网络 点击: 时间:2019-03-19

  同花顺红箭头提示买进-进场就赚钱的主图指标公式

  该指标买入提示较多,真正有价值的提示在低位发出买入提示; 同时从个股走势上看,股票处于止跌企稳时。

  P13:MA(C,13),colorwhite;

  止赢:P13*1.1,colorred;

  短炒:P13*0.89,colorgreen;

  反转:TROUGHBARS(2,15,1)《1,NODRAW,colorwhite;

  DRAWICON(反转=1,短炒*0.95,1),colorred;

  VAR1:=(C》REF(C,1) AND C》REF(C,2));

  VARD:=(C《REF(C,1) AND C《REF(C,2));

  VARE:=(REF(VARD,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VARF:=(REF(VARE,1) AND C《=REF(C,1) AND C》=REF(C,2));

  VAR10:=(REF(VARF,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VAR11:=(REF(VAR10,1) AND C《=REF(C,1) AND C》=REF(C,2));

  VAR12:=(REF(VAR11,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VAR13:=(REF(VAR12,1) AND C《=REF(C,1) AND C》=REF(C,2));

  VAR14:=(REF(VAR13,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VAR15:=(REF(VAR14,1) AND C《=REF(C,1) AND C》=REF(C,2));

  VAR16:=(REF(VAR15,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VAR17:=(REF(VAR16,1) AND C《=REF(C,1) AND C》=REF(C,2));

  VAR18:=(REF(VAR17,1) AND C》=REF(C,1) AND C《=REF(C,2));

  VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

  DRAWTEXT(VAR19=1,L*0.95,‘买入’),colorred;

  SP:=PEAKBARS(3,15,1)《10;

  PD:=IF(SP=1,1,0);

  DD:=PD》REF(PD,1);

  DRAWTEXT(DD=1,H*1.05,‘快逃’),COLOR00FF00;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top