最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺波段量王指标免费下载公式

同花顺波段量王指标免费下载公式

来源:网络 点击: 时间:2018-08-24

  同花顺波段量王指标免费下载公式

  M1:=3;M2:=3;

  VAR:MA(VOL,5);

  STICKLINE(CLOSE》=OPEN,0,VOL*1,8,0),colorred;

  STICKLINE(CLOSE》=OPEN,0,VOL*0.8,8,0),COLOR0088FF;

  STICKLINE(CLOSE》=OPEN,0,VOL*0.6,8,0),COLOR00AAFF;

  STICKLINE(CLOSE》=OPEN,0,VOL*0.4,8,0),COLOR00DDFF;

  STICKLINE(CLOSE》=OPEN,0,VOL*0.2,8,0),coloryellow;

  STICKLINE(CLOSE《OPEN,0,VOL*1,8,0),COLORFFFFFF;

  STICKLINE(CLOSE《OPEN,0,VOL*0.8,8,0),COLORFFBBBB;

  STICKLINE(CLOSE《OPEN,0,VOL*0.6,8,0),COLORFF9999;

  MA1:=MA(VOL,M1),COLORFFFFFF;

  MA2:=MA(VOL,M2),COLOR00FFFF;

  DRAWICON((((VOL - MA2) / MA2) 》 1.53),VOL,12);

  VAR2:=(1 / WINNER(CLOSE));

  VAR3:=MA(CLOSE,13);

  VAR4:=(100 - ABS((((CLOSE - VAR3) / VAR3) * 100)));

  VAR5:=LLV(LOW,75);

  VAR6:=HHV(HIGH,75);

  VAR7:=((VAR6 - VAR5) / 100);

  VAR8:=SMA(((CLOSE - VAR5) / VAR7),20,1);

  VAR9:=SMA(((OPEN - VAR5) / VAR7),20,1);

  VARA:=((3 * VAR8) - (2 * SMA(VAR8,15,1)));

  VARB:=((3 * VAR9) - (2 * SMA(VAR9,15,1)));

  VARC:=(100 - VARB);

  看(我)实力:=(100 - VARA);

  散户:=MA((WINNER((CLOSE * 0.95)) * 100),3);

  新庄:=(100 - IF((VAR2 》 5),IF((VAR2 《 100),VAR2,(VAR4 - 10)),0));

  VARD:=(散户 》 VAR4);

  VARE:=(REF(LOW,1) * 0.9);

  VARF:=(LOW * 0.9);

  VAR10:=(((VARF * VOL) + (VARE * (CAPITAL - VOL))) / CAPITAL);

  VAR11:=EMA(VAR10,30);

  VAR12:=(CLOSE - REF(CLOSE,1));

  VAR13:=MAX(VAR12,0);

  VAR14:=ABS(VAR12);

  VAR15:=((SMA(VAR13,7,1) / SMA(VAR14,7,1)) * 100);

  VAR16:=((SMA(VAR13,13,1) / SMA(VAR14,13,1)) * 100);

  VAR17:=BARSCOUNT(CLOSE);

  VAR18:=((SMA(MAX(VAR12,0),6,1) / SMA(ABS(VAR12),6,1)) * 100);

  VAR19:=((((0 - 200) * (HHV(HIGH,60) - CLOSE)) / (HHV(HIGH,60) - LLV(LOW,60))) + 100);

  VAR1A:=(((CLOSE - LLV(LOW,15)) / (HHV(HIGH,15) - LLV(LOW,15))) * 100);

  VAR1B:=SMA(((SMA(VAR1A,4,1) - 50) * 2),3,1);

  VAR1C:=(((INDEXC - LLV(INDEXL,14)) / (HHV(INDEXH,14) - LLV(INDEXL,14))) * 100);

  VAR1D:=SMA(VAR1C,4,1);

  VAR1E:=SMA(VAR1D,3,1);

  VAR1F:=(((HHV(HIGH,30) - CLOSE) / CLOSE) * 100);

  VAR20:=(((((((((VAR18 《= 25) AND (VAR19 《 (0 - 95))) AND (VAR1F 》 20)) AND (VAR1B 《 (0 - 30))) AND (VAR1E 《 30)) AND ((VAR11 - CLOSE) 》= (0 - 0.25))) AND (VAR15 《 22)) AND (VAR16 《 28)) AND (VAR17 》 50));

  VAR21:=(((HIGH + LOW) + CLOSE) / 3);

  VAR22:=((VAR21 - MA(VAR21,14)) / (0.015 * AVEDEV(VAR21,14)));

  VAR23:=((VAR21 - MA(VAR21,70)) / (0.015 * AVEDEV(VAR21,70)));

  VAR24:=IF(((((VAR22 》= 150) AND (VAR22 《 200)) AND (VAR23 》= 150)) AND (VAR23 《 200)),10,0);

  VAR25:=IF(((((VAR22 《= (0 - 150)) AND (VAR22 》 (0 - 200))) AND (VAR23 《= (0 - 150))) AND (VAR23 》 (0 - 200))),(0 - 10),VAR24);

  小心断裂:=(IF(((VAR23 》= 200) AND (VAR22 》= 150)),15,IF(((VAR23 《= (0 - 200)) AND (VAR22 《= (0 - 150))),(0 - 15),VAR25)) + 50);

  DRAWTEXT((CROSS(VAR20,0.5) AND (COUNT((VAR20 = 1),10) = 1)),((MA1) + 10000),‘▲不赚是傻’),LINETHICK2,COLOR00FFFF;

  DRAWTEXT((CROSS(VARD,0.5) AND (COUNT((VARD = 1),10) = 1)),((MA1) + 20000),‘赚钱我走啦!’);

  VAR26:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

  VAR27:=REVERSE(VAR26);

  VAR28:=SMA(VAR26,3,1);

  波段王:=SMA(VAR28,3,1);

  有钱不赚是傻:=(IF((CROSS(VAR20,0.5) AND (COUNT((VAR20 = 1),10) = 1)),30,10) + 30);

  波段鬼:=SMA(波段王,3,1);

  地:=IF((CROSS(波段王,波段鬼) AND (波段王 《 40)),35,0);

  天:=IF((CROSS(波段鬼,波段王) AND (波段鬼 》 75)),70,100);

  DRAWTEXT((CROSS(波段王,波段鬼) AND (波段王 《 40)),(MA1*2),‘低吸’),COLORFFFFFF;

  DRAWTEXT((CROSS(波段鬼,波段王) AND (波段鬼 》 75)),((MA1 ) + 10000),‘减磅’),COLORFFFF00;

  DRAWICON(((CROSS(MA1,MA2) AND (散户 《 波段王)) AND (波段王 《 21)),VOL,4);

  上一次买:=BARSLAST(((CROSS(MA1,MA2) AND (散户 《 波段王)) AND (波段王 《 21)));

  //MA买延迟线:IF((上一次买 《 买延迟),(VOL * 1.3),0);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top