最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺空中加油指标公式

同花顺空中加油指标公式

来源:网络 点击: 时间:2018-08-22

  简单,我现在给你《空中加油》副图指标,是同花顺

  M5:=MA(CLOSE,5);

  M10:=MA(CLOSE,10);

  M20:=MA(CLOSE,20);

  M30:=MA(CLOSE,30);

  M250:=MA(CLOSE,250);

  N1:=BARSLAST(CROSS(M5,M10));

  N2:=BARSLAST(CROSS(M10,M5));

  D:=IF(N1

  K:=IF(N2

  QSXS:=M5》M20 AND M10》M20 AND M20》REF(M20,1)

  AND M30》REF(M30,1);

  启动:D*QSXS,COLORRED,LINETHICK0;

  跑道:K*QSXS,COLORFFFF00,LINETHICK0;

  HKFJ:=HHV(D,5)》=2 AND QSXS AND M5》REF(M5,1) AND M5》M10;

  飞机:HKFJ*D,COLORFF00FF,LINETHICK2;

  HKSJ:=BARSLAST(飞机》0 AND NOT(REF(飞机,1)))+1;

  高度:(C/REF(C,HKSJ)-1)*100,COLOR00FFFF;

  加油:启动》0 AND 飞机=0,COLOR00FF00,POINTDOT,LINETHICK0;

  N3:=BARSLAST(加油)+1;

  K5:=ATAN((M5/REF(M5,1)-1)*100)*180/3.14159;

  JXGD1:=K5》REF(K5,1) AND REF(K5,1)

  JXGD2:=M5》REF(M5,1) AND REF(M5,1)

  加速:FILTER((JXGD1 OR JXGD2)

  AND C》M5 AND HKFJ,3),COLOR00FFFF,POINTDOT,LINETHICK0;

  N4:=BARSLAST(加速);

  STICKLINE(加油,0,启动/10+1,4,1),COLOR00FF00;

  STICKLINE(N4》0 AND N4《=5,REF(启动,N4+1),REF(启动,N4+1),4,0),COLORFFFFFF;

  DRAWTEXT(加速,启动,‘▲’),COLOR00FFFF;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top