最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺底部买入源码指标免费公式(买在股票启动点)

同花顺底部买入源码指标免费公式(买在股票启动点)

来源:网络 点击: 时间:2019-03-30

  同花顺底部买入源码指标免费公式(买在股票启动点)

  该指标的卖点相对来说比较简单,即趋势线运行上碰到顶部区域时,随时可以选择出货 (此时如果伴随股价滞涨更佳)。买点需要结合当时所处的指标位置和个股运行区间。具体的说:在K线上,伴随着股价的一轮下跌,该股开始企稳,均线开始扭 头向上,同时股价也成功站稳均线;从指标上来看,则是出于指标的底部位置,同时红色趋势线开始扭头向上,并发出买入提示,此时可以买入。

  趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,colorred;

  底部区域:10,colorgreen;

  顶部区域:90,colormagenta;

  买点准备:IF(趋势线《=10,40,0),colorligreen;

  底部买入:IF(CROSS(趋势线,底部区域),55,0),LINETHICK2,colorblue;

  LC:=REF(CLOSE,1);

  RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

  TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

  HD:=(HIGH - REF(HIGH,1));

  LD:=(REF(LOW,1) - LOW);

  DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);

  DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);

  PDI:=((DMP * 100) / TR1);

  MDI:=((DMM * 100) / TR1);

  ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

  AV:=(RSI5 + ADX);

  DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

  WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

  NEWVOL:=(RSI5 - WR10);

  最佳买入:=(AV + NEWVOL);

  最佳买入选股:=IF(CROSS(最佳买入,0),1,0),STICK,colorred;

  VAR1:=SMA(最佳买入选股,3,1);

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2《40),25,0),LINETHICK2,COLOR0000FF;

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  X:=LLV(J,2)=LLV(J,8);

  最佳买入时机: IF(CROSS(J,3),60,0),LINETHICK2,coloryellow;

  RSV19:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K12:=SMA(RSV19,3,1);

  D12:=SMA(K12,3,1);

  J12:=3*K12-2*D12;

  J31:=REVERSE(J12);

  AA:=REF(MA(C,1),10)》REF(MA(C,60),10);

  庄家出现:IF(CROSS(J12,J31) AND AA,45,0),LINETHICK2,colormagenta;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top