最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺爆发拉升和阶段逃顶源码指标

同花顺爆发拉升和阶段逃顶源码指标

来源:网络 点击: 时间:2019-05-17

  同花顺爆发拉升和阶段逃顶源码指标(免费下载)

  具体用法:低位随时关注,高位随时跑路,使用的过程中,不要紧跟着箭头操作。

  VAR1:=(HIGH+LOW+CLOSE)/3;

  VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));

  150,colorblue;

  100;

  0;

  -100;

  -150;

  BB: EMA(VAR2,2),LINETHICK2,colorwhite;

  VAR3:=MA(VOL,5);

  VAR4:=MA(VOL,10);

  VAR5:=MA(VOL,60);

  VAR6:=MA(CLOSE,5);

  VAR7:=MA(CLOSE,8);

  VAR8:=MA(CLOSE,25);

  VAR9:=MA(CLOSE,60);

  VARA:=CROSS(VAR2,BB) AND VAR2》80 AND VOL》VAR3 AND VOL》VAR4 AND VOL》VAR5 AND VAR6》VAR9 AND VAR7》VAR9 AND VAR8》VAR9 AND OPEN《VAR6 AND CLOSE》VAR6;

  DRAWTEXT(VARA,120,‘ 爆发拉升!’),coloryellow;

  STICKLINE(VARA,130,-100,3,0),colorred;

  底部:=CROSS(BB,-100);

  DRAWICON(底部,-100,1);

  顶部:=CROSS(150,BB);

  DRAWICON(顶部,150,2);

  VAR11:=3;

  VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

  股价准备启动:IF(CROSS(VAR21,VAR11),100,0),colorred,LINETHICK2;

  主力线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*

  SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;

  -200;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top